+ Post New Thread
Results 1 to 11 of 11
Windows Thread, BSOD when trying to install image from RIS in Technical; This is strange... I've been using RIS flawlessly to pull images from machines with RIPrep and have a lovely image ...
  1. #1

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,600
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    BSOD when trying to install image from RIS

    This is strange... I've been using RIS flawlessly to pull images from machines with RIPrep and have a lovely image for one of the models which has been loaded onto about 20 machines.

    Last week I tried to load the image onto another machine but it blue screened at the Starting Windows phase. I put this down to some slightly different revision of hardware or something and simply built it from scratch. However, I;ve just tried to build another with this RIPrep image and it's done the same.

    Nothing should have changed so why will it not load? I'm almost certain that these machines are the exact same hardware - bought at the same time, similar serials, RM (who for all their mischief do tend to standardise their machines).

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: BSOD when trying to install image from RIS

    Hi
    Whats the BSOD error displayed?

  3. #3

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,632
    Thank Post
    49
    Thanked 462 Times in 337 Posts
    Rep Power
    140

    Re: BSOD when trying to install image from RIS

    Have you sent the image down again?

    Does it work the second time?

    Is there a service partition on the target drive?

    Use a disk util to fully wipe the target drive first, this normally works for me.

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,675
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499

    Re: BSOD when trying to install image from RIS

    You may want to double check the hardware in the machine
    Have you tried the image on anothe machine that you know it works on?

  5. #5

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,600
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: BSOD when trying to install image from RIS

    I'm going back to this today - I tried it on another machine which still borked so I'm wondering about corruption in the image?

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: BSOD when trying to install image from RIS

    What type of PC u using?

  7. #7

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,600
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: BSOD when trying to install image from RIS

    @ZeroHour: These particular ones are RM 'SGR' models (P4 with Intel mobo). Like I said, the other 20 worked!

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: BSOD when trying to install image from RIS

    Hmmmm bios settings all the same?
    Sounds the like image may be fecked. Was it large?
    You can try something "dodgy" we did here once (to get around the hal issues with images)
    Try a repair install on the image when it BSOD's and then do another riprep.
    Admittatly I would HIGHLY recommed you test office as we have had issues with it.

  9. #9

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,600
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: BSOD when trying to install image from RIS

    OK - just gave it a go on a totally different machine (a Dell Latitude D505 laptop this time) and it's given me another BSOD - it's just getting stranger and stranger!

  10. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,739
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: BSOD when trying to install image from RIS

    Hmm
    That is weird. Does the BSOD tell you anything at all?

  11. #11

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,600
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: BSOD when trying to install image from RIS

    From what I can tell, it's the same BSOD that you get if you don't use the correct Intel PRO/100VE drivers but I know that I am doing and have used the image before.

    I have done a flat install onto the laptop and left it risprep-ing - I will see tomorrow if the new image has the same issues.

    I know that RIS isn't broken though which is a bonus

SHARE:
+ Post New Thread

Similar Threads

  1. BSOD
    By mattx in forum General Chat
    Replies: 3
    Last Post: 27th October 2007, 04:45 PM
  2. Replies: 10
    Last Post: 30th August 2007, 10:52 AM
  3. New laptop base install image
    By CyberNerd in forum Windows
    Replies: 12
    Last Post: 14th May 2007, 06:17 PM
  4. Intel Pro/100 VE & RIS - BSOD
    By Gatt in forum Wireless Networks
    Replies: 13
    Last Post: 16th August 2006, 05:15 AM
  5. Random BSOD error
    By Gatt in forum Windows Vista
    Replies: 2
    Last Post: 13th August 2006, 05:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •