+ Post New Thread
Results 1 to 6 of 6
Windows Thread, OWA can't attatch files in Technical; As the title says, when two of my users try to attach a file it closes the window and goes ...
  1. #1
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    OWA can't attatch files

    As the title says, when two of my users try to attach a file it closes the window and goes back to the main OWA Window anyone know a solution?

  2. #2
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,352
    Thank Post
    325
    Thanked 107 Times in 96 Posts
    Rep Power
    51

    Re: OWA can't attatch files

    Have they installed the latest s/mime? I know this has helped with attachments and other issues here in the past

  3. #3
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Re: OWA can't attatch files

    Do you have a link?

  4. #4
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,352
    Thank Post
    325
    Thanked 107 Times in 96 Posts
    Rep Power
    51

    Re: OWA can't attatch files

    Sorry, should have said........ If you log into OWA it's under options > E-mail security.

    I don't promise it'll work, but it's worth a try!

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,747
    Thank Post
    917
    Thanked 1,335 Times in 815 Posts
    Blog Entries
    1
    Rep Power
    447

    Re: OWA can't attatch files

    What version of exchange? and what SP?
    What OS are you trying to do this from?
    Have you applied all the exchange related windows update?

  6. #6
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Re: OWA can't attatch files

    Sorry I should have gone into more detail (been a very strange day today) Exchange 2003 I will have to check the service pack when I get in on monday but I think its SP1 on a 2003 server with sp1 the clients are Xp Pro SP2 with all the updates as of today

SHARE:
+ Post New Thread

Similar Threads

  1. MSI Files.
    By boomam in forum How do you do....it?
    Replies: 14
    Last Post: 9th November 2007, 12:50 PM
  2. Covert CMD/BAT files to vbs help
    By tosca925 in forum Scripts
    Replies: 12
    Last Post: 8th November 2007, 02:58 PM
  3. ntuser.dat,man files
    By TechSupp in forum Wireless Networks
    Replies: 1
    Last Post: 21st September 2007, 02:34 PM
  4. .nrg files HELP!
    By thegrassisgreener in forum Windows
    Replies: 5
    Last Post: 6th September 2007, 06:57 PM
  5. WDS and .WIM files.
    By starscream in forum Wireless Networks
    Replies: 1
    Last Post: 4th July 2007, 02:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •