+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Site Replication in Technical; When I try and force a replication via the sites and services management tool I get the error attached. Both ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Site Replication

    When I try and force a replication via the sites and services management tool I get the error attached. Both servers are running windows 2003 the primary DNS is on a NetBSD box however. Any ideas?

    Wes
    Attached Images Attached Images

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,987
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    107

    Re: Site Replication

    Run DC diag and netdiag. They should be your first port of call. This ultrasound program from microsft as well can tell you stuff about your file replication.

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,205
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Site Replication

    Is this a new setup or has this recently started happening?

    Why did you decide to use NetDNS instead of Active Directory or just Windows DNS?

  4. #4
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Site Replication

    We have an OpenVPN system and citrix running through the NetBSD box and it made life easier to use DNS on that server as well. The problem has only started happening after I had to rebuild the secondary domain controller this is the one it can't connect to?


    Wes

  5. #5
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,205
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Site Replication

    So what is your DNS setup exactly are you running DNS on your windows box with the BSD box hosting a zone?

    Did you rebuild the server with the same name or was it restored from a backup? As Chris says Run DC diag and netdiag.

  6. #6
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,987
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    107

    Re: Site Replication

    Have a look in DNS and see if the relevant SRV records are correct and or present.

  7. #7
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Site Replication

    Okay I've run that I get the attached info.
    Attached Files Attached Files

  8. #8
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,205
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Site Replication

    As Chris pointed out it looks like you are missing some DNS records. I'd check the records for your other DC and compare them to see what's missing.

  9. #9
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,208
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Re: Site Replication

    Strangely enough the results for both DCs come out the same? I think it's something to do with the DNS being o the NetBSD box?


    Wes

  10. #10

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Site Replication

    yes. you need to manually add the SRV records and subzones.

SHARE:
+ Post New Thread

Similar Threads

  1. AD Replication Error
    By kerrymoralee9280 in forum Wireless Networks
    Replies: 3
    Last Post: 12th July 2007, 09:39 AM
  2. SYSVOL Replication
    By Badger in forum Windows
    Replies: 19
    Last Post: 8th June 2007, 01:23 PM
  3. SYSVOL Replication
    By Norphy in forum Windows
    Replies: 10
    Last Post: 26th April 2007, 08:43 AM
  4. Replication Monitor
    By alan-d in forum Windows
    Replies: 9
    Last Post: 8th January 2007, 04:47 PM
  5. Replication between DC's failing
    By j17sparky in forum Windows
    Replies: 2
    Last Post: 1st December 2006, 09:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •