+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Folder permissions in Technical; Hey, Bit of a weird one that I can't seem to find the problem for, it's probably staring at me ...
  1. #1
    Fleetwood's Avatar
    Join Date
    Feb 2012
    Location
    Gloucestershire
    Posts
    707
    Thank Post
    160
    Thanked 88 Times in 49 Posts
    Rep Power
    40

    Folder permissions

    Hey,

    Bit of a weird one that I can't seem to find the problem for, it's probably staring at me in the face...

    I have an area that for users is Read-Only, however there is one folder that I want to allow users to write into. However, despite me removing the inheritance it still won't allow a standard user to create a new file. I've gone through Security > Advanced, I've tried Sharing, it still doesn't want to do it.

    Any ideas?? I can't seem to engage lé brain today.

  2. #2
    JamesBanks7's Avatar
    Join Date
    Dec 2013
    Location
    North-East
    Posts
    98
    Thank Post
    13
    Thanked 42 Times in 31 Posts
    Rep Power
    43
    probably a daft reply but just trying common mistakes:
    when you are removing the inheritance and presented with the 3 options are you clicking remove and not add so that it wipes the permissions clean on that folder and then you can manually add it the users you need such as your staff group or students etc

  3. #3
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    355
    Thank Post
    13
    Thanked 47 Times in 39 Posts
    Rep Power
    31
    Check you haven't a rogue 'Deny' somewhere

  4. #4
    Fleetwood's Avatar
    Join Date
    Feb 2012
    Location
    Gloucestershire
    Posts
    707
    Thank Post
    160
    Thanked 88 Times in 49 Posts
    Rep Power
    40
    No deny permissions around and I've tried both 'Add' and 'Remove' options when disabling inheritence

  5. #5
    jmcdermott's Avatar
    Join Date
    Feb 2008
    Location
    Cornwall
    Posts
    170
    Thank Post
    16
    Thanked 42 Times in 34 Posts
    Rep Power
    20
    Check the 'Share permission' are not set to the default read only.

  6. Thanks to jmcdermott from:

    Fleetwood (13th February 2014)

  7. #6
    Fleetwood's Avatar
    Join Date
    Feb 2012
    Location
    Gloucestershire
    Posts
    707
    Thank Post
    160
    Thanked 88 Times in 49 Posts
    Rep Power
    40
    Good shout, I only had Read ticked on the Share permissions.... d'oh.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Student drop box (homework folder) permissions
    By ashdon in forum How do you do....it?
    Replies: 21
    Last Post: 8th October 2012, 04:42 PM
  2. Replies: 5
    Last Post: 12th January 2007, 09:26 PM
  3. Folder Permissions
    By wesleyw in forum Windows
    Replies: 6
    Last Post: 9th January 2007, 08:25 PM
  4. DPS Folder Permissions
    By ajbritton in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 18th December 2006, 11:09 AM
  5. Replies: 15
    Last Post: 12th October 2006, 09:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •