+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows Thread, HELP! Dell PowerEdge 1600SC running SIMS has gone tits up! in Technical; I think it is fixed! Here's what I did: 1. Follow instructions for making a boot disk at http://support.microsoft.com/kb/1194...22120121120120 2. ...
  1. #16

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,593
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181

    Re: HELP! Dell PowerEdge 1600SC running SIMS has gone tits u

    I think it is fixed!

    Here's what I did:
    1. Follow instructions for making a boot disk at http://support.microsoft.com/kb/1194...22120121120120
    2. Edit the BOOT.INI so that it reads:
    Code:
    [boot loader]
    timeout=10
    Default= multi(0)disk(0)rdisk(1)partition(2)\Winnt
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(2)\WINNT="Microsoft Windows 2000 Server" /fastdetect
    3. Copy the device driver for the RAID controller (Mraid35x.sys) to the floppy and rename it NTBOOTDD.SYS
    4. Boot from the disk into Windows and log in as admin
    5. Open the Disk Management snapin and reactivate the broken RAID partition - it should then resynch.

  2. #17

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,912
    Thank Post
    596
    Thanked 2,165 Times in 990 Posts
    Blog Entries
    23
    Rep Power
    628

    Re: HELP! Dell PowerEdge 1600SC running SIMS has gone tits up!

    YAY!!!

  3. #18
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,002
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108

    Re: HELP! Dell PowerEdge 1600SC running SIMS has gone tits u

    Ah good I wonder why I have that Perc4 listed on my server..... Hmm never mind

  4. #19

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,535
    Thank Post
    1,496
    Thanked 1,051 Times in 920 Posts
    Rep Power
    303

    Re: HELP! Dell PowerEdge 1600SC running SIMS has gone tits up!

    I had once had a similar one on a Software RAID setup (was IDE raid though - I know, terrible as it was, it was cheap and my last place, I had to argue for £2.99 P&P!) and it did an error, and I am sure it was that or a similar one. I now just use Hardware RAID as then the errors are detected and fixed before Windows.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 35
    Last Post: 10th February 2014, 10:14 PM
  2. Running SIMs on a thin client....
    By UKNGroup in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 30th October 2007, 05:28 PM
  3. Dell Poweredge 830 Mirror
    By Grommit in forum How do you do....it?
    Replies: 7
    Last Post: 29th October 2007, 04:37 PM
  4. Running Sims standalone?
    By Outpost in forum MIS Systems
    Replies: 1
    Last Post: 11th September 2007, 09:30 AM
  5. Anyone got Dell Poweredge servers?
    By sidewinder in forum Hardware
    Replies: 27
    Last Post: 4th October 2006, 08:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •