+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26
Windows Thread, Clients hang at logon in Technical; Have you tried netdiag on a PC and the server? How many PC's are you seeing this issue on?...
  1. #16
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Clients hang at logon

    Have you tried netdiag on a PC and the server?

    How many PC's are you seeing this issue on?

  2. #17
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14

    Re: Clients hang at logon

    Its difficult to say how many PCs as I'm only on site once a month, and the responce from staff differs. (I was told it was all ok this afternoon first system I used promptly hung - the one next to it fine)

    They are all on a sinlge switch, getting netdiag now

  3. #18
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14

    Re: Clients hang at logon

    disabled firewall
    disabled power save on the nic
    updated to latest driver
    feeling happy that the solution was found
    netdiag result

    ......................................

    Computer Name: SERVER
    DNS Host Name: server.LEA.local
    System info : Windows 2000 Server (Build 3790)
    Processor : x86 Family 15 Model 4 Stepping 3, GenuineIntel
    List of installed hotfixes :
    KB911564
    KB921503
    KB925398_WMP64
    KB925876
    KB925902
    KB926122
    KB927891
    KB929123
    KB929969
    KB930178
    KB931768-IE7
    KB931784
    KB931836
    KB932168
    KB933360
    KB933566-IE7
    KB933729
    KB933854
    KB935839
    KB935840
    KB935966
    KB936021
    KB936357
    KB936782
    KB937143-IE7
    KB938127-IE7
    KB939653-IE7
    KB941202
    KB941672
    KB943460
    Q147222


    Netcard queries test . . . . . . . : Passed
    [WARNING] The net card 'Marvell Yukon 88E8050 PCI-E ASF Gigabit Ethernet Controller' may not be working.



    Per interface results:

    Adapter : LAN

    Netcard queries test . . . : Failed
    NetCard Status: DISCONNECTED
    Some tests will be skipped on this interface.

    Host Name. . . . . . . . . : server
    Autoconfiguration IP Address : 169.254.113.67
    Subnet Mask. . . . . . . . : 255.255.0.0
    Default Gateway. . . . . . :
    Dns Servers. . . . . . . . :


    Adapter : Curric

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : server
    IP Address . . . . . . . . : XX.XX.60.2
    Subnet Mask. . . . . . . . : 255.255.255.128
    Default Gateway. . . . . . : XX.XX.60.1
    Primary WINS Server. . . . : 127.0.0.1
    Dns Servers. . . . . . . . : 127.0.0.1


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed

    NetBT name test. . . . . . : Passed
    [WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.

    WINS service test. . . . . : Failed
    The test failed. We were unable to query the WINS servers.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{C0F656BC-0C6B-41F2-9157-8DF9F89D219B}
    NetBT_Tcpip_{17A5FE4B-7AEA-4377-94AD-CC14C296129D}
    2 NetBt transports currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed
    [WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed
    [WARNING] Cannot find a primary authoritative DNS server for the name
    'server.LEA.local.'. [ERROR_TIMEOUT]
    The name 'server.LEA.local.' may not be registered in DNS.
    PASS - All the DNS entries for DC are registered on DNS server '127.0.0.1' and other DCs also have some of the names registered.


    Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{C0F656BC-0C6B-41F2-9157-8DF9F89D219B}
    NetBT_Tcpip_{17A5FE4B-7AEA-4377-94AD-CC14C296129D}
    The redir is bound to 2 NetBt transports.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{17A5FE4B-7AEA-4377-94AD-CC14C296129D}
    NetBT_Tcpip_{C0F656BC-0C6B-41F2-9157-8DF9F89D219B}
    The browser is bound to 2 NetBt transports.


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Skipped


    Kerberos test. . . . . . . . . . . : Passed


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


    The command completed successfully

  4. #19
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Clients hang at logon

    updated to latest driver
    feeling happy that the solution was found

    Are you saying you think you've solved the issue?

    -------------------------------------------------------------

    Is this a multi homed server that's acting as a domain controller?

  5. #20
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14

    Re: Clients hang at logon

    Nope just tested and that hasn't fixed it (I was being over optmistic)
    sorry if it confused

  6. #21
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Clients hang at logon

    What client OS are the PC's running?

    Can you post an ipconfig /all from a client as well?

  7. #22
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14

    Re: Clients hang at logon

    Windows XP sp2

    ipconfig
    (I've hashed out the full IP address, but the xx are the same though out)

    Windows IP Configuration



    Host Name . . . . . . . . . . . . : CLASS04C

    Primary Dns Suffix . . . . . . . : LEA.local

    Node Type . . . . . . . . . . . . : Hybrid

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    DNS Suffix Search List. . . . . . : LEA.local



    Ethernet adapter Local Area Connection:



    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection #3

    Physical Address. . . . . . . . . : 00-13-20-8D-07-0F

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : xx.xx.xx.63

    Subnet Mask . . . . . . . . . . . : 255.255.255.128

    Default Gateway . . . . . . . . . : xx.xx.xx.1

    DHCP Server . . . . . . . . . . . : xx.xx.xx.2

    DNS Servers . . . . . . . . . . . : xx.xx.xx.2

    Lease Obtained. . . . . . . . . . : 27 November 2007 14:58:52

    Lease Expires . . . . . . . . . . : 28 November 2007 14:58:52

    ==========================
    I've got to leave the site now (sorry to say, dislike leaving stuff half finished).

    But if you have any more ideas or comments they are very welcome!!

  8. #23
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Clients hang at logon

    have you checked your switches, duplicate ip addresses etc?

  9. #24
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Clients hang at logon

    may be worth restarting all the switches areound the school, also if you have installed any recently make sure you havent given a switch the same ip address as another. did that once and it cause all sorts of problems, only found the problem while changing the ip scope

  10. #25
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Clients hang at logon

    Ok

    You said the event viewer has nothing relevant, did you check the client as well as the server?

    255.255.255.128 only gives you 126 usable addresses is there a chance that the DHCP scope is exhausted?

  11. #26
    Newton's Avatar
    Join Date
    Oct 2007
    Posts
    179
    Thank Post
    59
    Thanked 5 Times in 5 Posts
    Rep Power
    14

    Re: Clients hang at logon

    Only one switch at the site which is on a different IP range to the computers.
    the subnet is fine - have only about 20 clients and DHCP has loads of spare address's.

    I've checked both the client and server event logs and they are both fine. The clients will have entries for when they are first booted in the morning, and then nothing until they are rebooted.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Getting WSUS to see clients
    By SYSMAN_MK in forum Windows
    Replies: 18
    Last Post: 4th February 2009, 03:55 PM
  2. Clients Not Seeing RIS
    By thegrassisgreener in forum Windows
    Replies: 7
    Last Post: 22nd November 2007, 03:16 PM
  3. intermittent samba hang- needs double restart?
    By philjones2000 in forum *nix
    Replies: 11
    Last Post: 2nd July 2007, 09:51 AM
  4. Log-off Hang
    By sqdge in forum Windows
    Replies: 6
    Last Post: 16th May 2007, 12:40 PM
  5. CC3 Workstations seem to hang on logoff
    By Mintsoft in forum Windows
    Replies: 3
    Last Post: 27th February 2006, 03:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •