+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
Windows Thread, Exchange 2003 SMTP Problem in Technical; Yes can access internet and DNS is correct. Could there be settings in ISA 2004 that need done? i have ...
  1. #16
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Yes can access internet and DNS is correct.

    Could there be settings in ISA 2004 that need done? i have left all the settings in from when we had exchange working so didnt think these would need changed.

  2. #17

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    783
    Thank Post
    1
    Thanked 33 Times in 31 Posts
    Rep Power
    24

    Re: Exchange 2003 SMTP Problem

    Quote Originally Posted by coquet636
    Yes can access internet and DNS is correct.

    Could there be settings in ISA 2004 that need done? i have left all the settings in from when we had exchange working so didnt think these would need changed.
    As long as the private IP address hasn’t changed this should be fine.

    So just to re-cap!

    1.) Internal email is working. (PC - PC)
    2.) You are recieving external email for the Internet
    3.) You cannot send any email externally

  3. #18
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Correct.

    But i have had a break through.. well a little one. i didnt realise my assistant had installed puremessaging!!!!!!

    So i realised it was the old one and upgraded. ANd found it was blocking the emails as they had html content.

    So now that i have disabled that, email directed to my county email address (the county email server uses the same ISP as our server) delivers. email to my yahoo address has not delivered although puremessaging says both emails were delivered.

  4. #19
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Wait, . . . might be yahoo issue as can send to hotmail....

    Will try again tomorrow and update.

  5. #20

    Join Date
    Nov 2007
    Location
    Cape Town South Africa
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Exchange 2003 SMTP Problem

    Hi Everyone

    Thanks for the reply posts to my problem. Using the info from here and another forum, I think I've narrowed the problem down more or less to SP2 in Exchange and it's built in spam filters. I think what has happened is that the SMTP server is now "aware" of Yahoo's 1 only incoming mail policy, and therefore rejects our staff members who are trying to send to multiple Yahoo addresses at once.

    I can't recall the problem ever happening with Exchange 2000 or even the plain 2003.

    Due to the nature of adsl down here in South Africa, we are running our system on a dynamic IP adsl connection, and relay our mail through one of the big smtp servers down here that belongs to the national phone company, Telkom.

    Since this appears to be because of Yahoo related policy, I will inform staff that they must send messages to Yahoo recipients one at a time. It's a pain in the backside, but they will just have to live with it. As I might have mentioned in the original post, it's only happened twice, and very rarely will they need to mass mail Yahoo based people.

    Thanks for all the help guys

    Craig 8)

  6. #21
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Here we go again.. lol..

    Have the emails going out now, just nothing comming in now.. . So many changes to settings since they worked comming in.... its a lovely merry go round this.....

  7. #22
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Forget last attachment. . got emails in and out now.. Just not to yahoo.co.uk cant understand why though. . maybe i have to do something at yahoo.... ? any ideas.. now just gotta work on OWA

  8. #23

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    783
    Thank Post
    1
    Thanked 33 Times in 31 Posts
    Rep Power
    24

    Re: Exchange 2003 SMTP Problem

    Quote Originally Posted by Geoff
    Keep in mind there is a receipt limit of 1 to Yahoo hosted domains.
    Have you tried a single Yahoo address as Geoff suggested.

    Telnet the server on port 25 and check the SMTP greeting again, this should also match the MX record you can check it here!

    http://www.mxtoolbox.com/index.aspx

  9. #24
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Tried that and they are the same.. .

    i have tried sending to just one yahoo address.. but not fully understanding the reciept limit... does this mwean i can only send to one address at yahoo in one email..

  10. #25

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Exchange 2003 SMTP Problem

    Receipt limit defines how many email addresses you can have listed in the TO field of an email.

  11. #26
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    well still cant send to yahoo but will look at that later.....

    setting up OWA and the isa server says there are no certificates installed.... i have tried installing them from or CA and from the mmc where am i going wrong..!!!

  12. #27
    coquet636
    Guest

    Re: Exchange 2003 SMTP Problem

    Got certificate installed and can now access teh OWA logon page. Once i login though it says page cannot be displayed.......

    Slowly but surely gettign there...

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Exchange 2007 and SMTP
    By binky in forum Windows
    Replies: 2
    Last Post: 1st January 2008, 09:38 PM
  2. Exchange 2003 POP3 & SMTP
    By faza in forum Wireless Networks
    Replies: 13
    Last Post: 14th December 2007, 08:50 PM
  3. Exchange 2003 POP3 & SMTP
    By faza in forum Wireless Networks
    Replies: 1
    Last Post: 14th December 2007, 03:29 PM
  4. Exchange 2003 - Authentication problem
    By pooley in forum Wireless Networks
    Replies: 5
    Last Post: 20th July 2006, 05:44 PM
  5. Exchange 2003 web access problem
    By Rozzer in forum Windows
    Replies: 3
    Last Post: 18th January 2006, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •