+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Global Security Groups - Server 2003 in Technical; Tried today to create a new security group and grant it permissions to a folder but no matter what I ...
  1. #1
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,047
    Thank Post
    22
    Thanked 178 Times in 124 Posts
    Rep Power
    53

    Global Security Groups - Server 2003

    Tried today to create a new security group and grant it permissions to a folder but no matter what I did it wouldn't allow the users in the group access.

    Giving the users permission, let them access the folder.

    The folder is on a DFS share:

    \\admin\share\apps\library

    Created group LibFld made user1 a member

    Granting the group LibFld ntfs full permissions to library folder results in user1 not having any access

    Granting the user user1 ntfs full permissions to library folder allows full access to the folder.

    Anyone come across this? Am I not seeing the wood for the trees?

  2. #2
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    31

    Re: Global Security Groups - Server 2003

    Have you tried setting the actual share up as everyone with full permissions? Then override folder permissions using NTFS

  3. #3
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    984
    Thank Post
    92
    Thanked 14 Times in 13 Posts
    Rep Power
    22

    Re: Global Security Groups - Server 2003

    Have you raised your domain functional level to 2003 only?

  4. #4
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,047
    Thank Post
    22
    Thanked 178 Times in 124 Posts
    Rep Power
    53

    Re: Global Security Groups - Server 2003

    Quote Originally Posted by TeddyKGB
    Have you tried setting the actual share up as everyone with full permissions? Then override folder permissions using NTFS
    Checked that one, share permissions set to full for everyone

    Quote Originally Posted by Kyle
    Have you raised your domain functional level to 2003 only?
    Currently set to Windows 2000 native

    I'm going to do some more testing tomorrow using the whoami command.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346

    Re: Global Security Groups - Server 2003

    I had a similar problem not long ago on a 2003 server. On the server itself and on an XP client, try the following:

    Open IE 6 or 7, Tools > Internet Options > Security tab > Trusted Sites

    Type \\servername (untick require https if it's enabled) and your server should now be added to the list. Apply changes and close IE.

    Now try accessing the share, and repeat the same procedure on XP SP2.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 9th March 2007, 10:10 AM
  2. Mapping AD groups to Unix groups
    By localzuk in forum *nix
    Replies: 23
    Last Post: 11th February 2007, 09:57 PM
  3. Replies: 4
    Last Post: 21st January 2007, 10:48 PM
  4. Security Groups in 2003
    By SpuffMonkey in forum Windows
    Replies: 1
    Last Post: 20th July 2006, 12:18 AM
  5. Exchange 2003 - global diary ??
    By pooley in forum Windows
    Replies: 1
    Last Post: 11th June 2006, 01:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •