+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Pro/DESKTOP 8.0 and Windows 8? PLEASE HELP ME! in Technical; Hi guys, I'm new here. I had pro/desktop 8 running fine on my windows 7 laptop, but just can't seem ...
  1. #1

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Pro/DESKTOP 8.0 and Windows 8? PLEASE HELP ME!

    Hi guys, I'm new here.

    I had pro/desktop 8 running fine on my windows 7 laptop, but just can't seem to have it running on my windows 8 machine. I installed it with admin permissions and windows xp sp3 compatibility and run it just the same, but it still throws a tantrum and closes when I try to draw a simple rectangle! I took a screengrab of the errors that sometimes, but not always come up:

    Screenshot (1).png

    I would really like to have this running on my system - it would help massively with my schoolwork!

    Thanks in advance, Tom

  2. #2
    gybe78's Avatar
    Join Date
    May 2008
    Location
    Aylesbury
    Posts
    142
    Thank Post
    24
    Thanked 30 Times in 20 Posts
    Rep Power
    18
    Hi Tom

    Pro Desktop has now been superseded by Creo Parametric Academic Edition which you are able to get for free as a student.

    http://www.ptc.com/company/community/download/

    However, someone in the PTC forums says they have got Pro Desktop to run on Windows 8 by doing the following....

    We are running on Windows 7. Is this a permissions problem? We had the same problem with a user account. The application worked fine for the administrator account which had been used to install the software. I changed permissions for All Users on the installation directory and now the software works ok for the user too.

    http://communities.ptc.com/thread/36508

    Hope this helps

    Stuart
    Last edited by gybe78; 1st September 2013 at 07:53 AM.

  3. #3
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    970
    Thank Post
    41
    Thanked 80 Times in 76 Posts
    Rep Power
    20
    Check appdata and the virtual store. Its proably uac redirecting the writes to C:\ program files (x86) . Give users modify rights. You may have to disable uac folder virtualisation via gpo.

  4. #4

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks very much Stuart. It now works perfectly. Just for the record, and for anyone else having problems, open pro/desktop in compatibility mode for windows XP sp3 and as an administrator, go to Tools/Options/Performance and check the box for Disable hardware graphics acceleration (slower). Again, thank you very much!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 25th August 2010, 01:56 PM
  2. Please help me!! (HP OFFICEJET PRO 8500)
    By luap89 in forum Hardware
    Replies: 0
    Last Post: 13th November 2009, 02:03 PM
  3. Please Help Me Find A Forum Topic
    By FN-GM in forum General Chat
    Replies: 2
    Last Post: 6th September 2007, 09:01 AM
  4. Please help me find the links.....................!
    By tosca925 in forum General Chat
    Replies: 6
    Last Post: 19th December 2005, 08:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •