+ Post New Thread
Results 1 to 8 of 8
Windows Thread, Hyperlink Texts in Word display wrong in Technical; Hey people, wonder if anyone knows how i can solve this... Wen im in word and i type a web ...
  1. #1

    Join Date
    Oct 2007
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Hyperlink Texts in Word display wrong

    Hey people, wonder if anyone knows how i can solve this...

    Wen im in word and i type a web site for example www.google.com and press enter, it underlines the text and creates a hyperlink, which is all good.

    However on the machine in question wen i type the web address and hit enter then i go to look at the print preview or even print out the document, it displays something like this:

    [HYPERLINK:http//:www.google.com]

    I only want it to display like...www.google.com

    Any suggestions greatly appreciated

  2. #2
    KarlGoddard's Avatar
    Join Date
    Jul 2005
    Location
    Bolton, Lancashire
    Posts
    271
    Thank Post
    37
    Thanked 18 Times in 18 Posts
    Rep Power
    25

    Re: Hyperlink Texts in Word display wrong

    Have you got field codes enabled by accidentt?

    Try pressing alt+F9 to see if that removes the [hyperlink...] bit

  3. #3

    Join Date
    Oct 2007
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Hyperlink Texts in Word display wrong

    I think that is it, u know!

    Im goin to try it on the computer and i let you know how i get on.

    Thanks

  4. #4
    aliv25
    Guest

    Re: Hyperlink Texts in Word display wrong

    how did you get on with it hayjo86, i had similar problems but its all gravy now.

  5. #5

    Join Date
    Oct 2007
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Hyperlink Texts in Word display wrong

    It doesnt work...

    It does toggle the link, so [ALT +F9], does kinda work and you can switch between the views.
    but wen u print it still prints out the {HPERLINK "http://www.google.com"}

    so is there a way to toggle it permanatly, there must be cos all the other computers dont do this, so im wondering if its been enabled somehow.

  6. #6
    KarlGoddard's Avatar
    Join Date
    Jul 2005
    Location
    Bolton, Lancashire
    Posts
    271
    Thank Post
    37
    Thanked 18 Times in 18 Posts
    Rep Power
    25

    Re: Hyperlink Texts in Word display wrong

    Try...

    Tools > Options > Print Tab - Include With Document and uncheck Field Codes

    That's the only way I can replicate your problem!!!

  7. #7

    Join Date
    Oct 2007
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Hyperlink Texts in Word display wrong

    nice one kgcs!

    works perfectly

  8. #8
    KarlGoddard's Avatar
    Join Date
    Jul 2005
    Location
    Bolton, Lancashire
    Posts
    271
    Thank Post
    37
    Thanked 18 Times in 18 Posts
    Rep Power
    25

    Re: Hyperlink Texts in Word display wrong

    No worries

    have a good weekend!!!

SHARE:
+ Post New Thread

Similar Threads

  1. Hyperlink from powerpoint to smart notebook (any version)
    By MitchKemp in forum Educational Software
    Replies: 0
    Last Post: 1st July 2007, 04:06 PM
  2. How can I set the default for .fw3 files? (Fun With Texts)
    By sidewinder in forum Educational Software
    Replies: 2
    Last Post: 6th October 2006, 08:58 AM
  3. What the devil's wrong with IE?
    By indiegirl in forum Windows
    Replies: 7
    Last Post: 13th April 2006, 02:54 PM
  4. Errm, you're doing it wrong.
    By Dos_Box in forum General Chat
    Replies: 10
    Last Post: 20th February 2006, 11:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •