+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Can't stop Syncrososing of folders after removing policy in Technical; I had a policy set in GPO to sync users files on log off and on for laptop users. I ...
  1. #1
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Can't stop Syncrososing of folders after removing policy

    I had a policy set in GPO to sync users files on log off and on for laptop users. I have moved away from this with a couple of users and removed the users and laptop s to 2 completely different OU's. but the files keep increasing, I have done a GP Update Force, rebooted thee laptops and still it synchronizes.

    Have i missed something here? How do i stop this?

  2. #2
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,352
    Thank Post
    325
    Thanked 107 Times in 96 Posts
    Rep Power
    51

    Re: Can't stop Syncrososing of folders after removing policy

    Not sure how you've got your user areas setup. On the share tab you can prevent the folders being cached offline, if each user area is shared should be a case of job done, if it's the folder above that's shared I'll pass that over to someone else for suggestions!!

  3. #3
    Iain's Avatar
    Join Date
    Oct 2006
    Location
    Warwickshire
    Posts
    188
    Thank Post
    28
    Thanked 93 Times in 53 Posts
    Rep Power
    32

    Re: Can't stop Syncrososing of folders after removing policy

    If you just changed the GPO setting Computer Configuration/Administrative Templates/Network/Offline Files/Synchronize all offline files before logging off/on to disabled, this doesn't actually switch offline files off, it just causes the Synchronization Manager to performm a quick synchronization instead of a full one.

    To completely disable the offline files feature you need to set Computer Configuration/Administrative Templates/Network/Offline Files/Allow or Disallow use of the Offline Files feature to disabled.

    You could also try reinitializing the offline files cache on the laptops, take a look at the bottom of:

    Managing the Offline Files Folder or at How to re-initialize the offline files cache and database

    Hope that is of some help,

    Iain.

  4. #4
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Re: Can't stop Syncrososing of folders after removing policy

    Thanks Iain I will try that

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 26th February 2010, 10:00 AM
  2. Removing Ranger
    By alan-d in forum Windows
    Replies: 17
    Last Post: 7th September 2009, 02:09 PM
  3. Replies: 11
    Last Post: 30th November 2007, 11:43 AM
  4. Removing a GPO
    By _Bat_ in forum Windows
    Replies: 12
    Last Post: 3rd May 2007, 04:27 PM
  5. Removing printers
    By RobC in forum Scripts
    Replies: 23
    Last Post: 7th March 2006, 02:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •