+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Exchange 2007 upgrade questions again in Technical; Has anyone gone over to exchange 2007 yet? If so how did you do it? Im really stuck on how ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,035
    Thank Post
    305
    Thanked 293 Times in 203 Posts
    Rep Power
    120

    Exchange 2007 upgrade questions again

    Has anyone gone over to exchange 2007 yet?

    If so how did you do it? Im really stuck on how to upgrade our exchange 2003 box. We are wanting to put a new server in place of the old one but we are wanting to keep the same name as the old server for the new server. Obvisouly you cant have 2 computers with the same name on the same network. So how on earth do you install exchange 2007 with the least distruption as possible as exchange 2007 needs to see the network and the internet to install. I cant get my head around the logistics.

    Tim

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,829
    Thank Post
    918
    Thanked 422 Times in 355 Posts
    Blog Entries
    12
    Rep Power
    88

    Re: Exchange 2007 upgrade questions again

    don't use the same name, there is no point that I can see to do that. I did it side by side and it worked great.

    Personally I would create a new 2003 box if I was doing it again, 2007 has far to many features missing still.

  3. #3
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,099
    Thank Post
    118
    Thanked 70 Times in 48 Posts
    Rep Power
    56

    Re: Exchange 2007 upgrade questions again

    The hint is in your question, you can't have 2 servers wih the same name on the network. We had 'Mailserver' and then made a new server called 'mailserver_new', its simple really.

  4. #4
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,035
    Thank Post
    305
    Thanked 293 Times in 203 Posts
    Rep Power
    120

    Re: Exchange 2007 upgrade questions again

    Right, Ive got a new exchange 2007 server online (kinda) but there is a slight problem. I had a test one on the network and that server is still showing up (NEWEMAILSVR) on the current exchange 2007 server (ATLAS). Is there a way to remove NEWEMAILSVR from ATLAS as this server does not exist or have i totally messed up exchange. Also in our exchange 2003 server (HERMES) NEWEMAILSVR is still showing up in there along with ATLAS. Any ideas on how to fix this problem. Please see the snapshot below. Like i said, the NEWEMAISVR is no longer inuse but still exchange thinks that server is there.

    Thanks.

    Tim
    Attached Images Attached Images

  5. #5
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,035
    Thank Post
    305
    Thanked 293 Times in 203 Posts
    Rep Power
    120

    Re: Exchange 2007 upgrade questions again

    Along with this on going problem, does anyone know how to get into the users mailbox properties like on ex2003 as on 2007 users can apparently get into each others mailboxes, but i havent got a clue on where you can configure this.

    Thanks

    Tim

    PS, if anyone else knows have to correct the problem from the above post, please let me know.

  6. #6
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,035
    Thank Post
    305
    Thanked 293 Times in 203 Posts
    Rep Power
    120

    Re: Exchange 2007 upgrade questions again

    Also i cannot seem to get a "new email" notification when a new email is delivered, even tho this book i have here says so, but doesnt tell you anything about trouble shooting. Bloody thing!!!!

    Please help... its driving me insane!!

    Tim

  7. #7

    Join Date
    Oct 2006
    Location
    uk
    Posts
    494
    Thank Post
    19
    Thanked 3 Times in 2 Posts
    Rep Power
    17

    Re: Exchange 2007 upgrade questions again

    i think i had a similar problem when i upgraded to exchange server 2003 from 5.5 where there were two instances of exchange showing up, it matters not really as long as only one is active.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 and exchange 2003
    By timbo343 in forum Windows
    Replies: 0
    Last Post: 3rd October 2007, 09:46 AM
  2. Moving Exchange Datastore Questions
    By Grommit in forum Windows
    Replies: 3
    Last Post: 4th September 2007, 09:11 PM
  3. Office 2007 upgrade
    By sweeper in forum Windows
    Replies: 2
    Last Post: 24th July 2007, 06:03 PM
  4. Sharepoint 2003 upgrade >> 2007
    By zag in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 25th April 2007, 09:32 AM
  5. Replies: 7
    Last Post: 14th September 2006, 10:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •