+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Adobe Reader XI (11.0.03) Problems in Technical; Hi everyone, Just wondering if anyone else has this problem but as you all must know, adobe reader has gone ...
  1. #1
    Bill_Tech_Leigh's Avatar
    Join Date
    Apr 2012
    Location
    Basildon
    Posts
    12
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Adobe Reader XI (11.0.03) Problems

    Hi everyone,

    Just wondering if anyone else has this problem but as you all must know, adobe reader has gone to version 11.0.03. We run XP machines in our secondary school and are having PCs have a pop up window indicating there is a new update from 10.1.4 to 11.0.03. We have has people installing the new version but then when they go to open a PDF file, the program stays blank and will not open correctly.

    We then uninstall 11.0.03 and install 10.1.4 but then we realise the unistallation of 11 messes up Internet Explorer, throwing up a error message and then closing. We are having to then reset the internet settings for all the machines affected which can be time consuming as the settings are linked with individual users.

    Does anyone know how we can go to 11 which the problem of opening PDF files?

    Thanks in advance,
    Leigh

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    You can prevent new additions of Adobe Reader by deploying a regedit:

    Code:
    HKLM\SOFTWARE\Adobe\Adobe ARM\1.0\ARM
    
    Value name: iCheckReader
    
    Value type: REG_DWORD
    Value data: 0
    In theory setting IE back to defaults should remove all addons/plugins resolving the problem.

  3. Thanks to Michael from:

    Bill_Tech_Leigh (19th June 2013)

  4. #3

    Join Date
    Aug 2008
    Location
    norwich
    Posts
    41
    Thank Post
    1
    Thanked 6 Times in 6 Posts
    Rep Power
    14
    I have deployed (via GPO) Acrobat Reader 11.0.0.1. A transform file was created using the adobe customisation wizard which I've used to turn on enhanced security and protected mode as I found these generally were more of a hindrance than a help.

    When 11.0.0.3 was released a couple of weeks ago I remade my transform to ensure it was up to date. The updated msi is deployed via GPO again but I've found I had to tell the policy to remove the 11.0.0.1 first otherwise it wouldn't go on. I've been trialling this in a couple of schools and seems successful so far.

  5. Thanks to cullingsh from:

    Bill_Tech_Leigh (19th June 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Adobe Reader 8.1.1 will not load?
    By adamf in forum Windows
    Replies: 13
    Last Post: 5th September 2008, 10:45 AM
  2. Replies: 11
    Last Post: 6th May 2008, 02:36 PM
  3. sticky notes in adobe reader ?
    By mac_shinobi in forum Windows
    Replies: 0
    Last Post: 17th January 2007, 12:44 PM
  4. Adobe Reader 8
    By john in forum Educational Software
    Replies: 5
    Last Post: 4th January 2007, 08:13 PM
  5. Adobe Reader 7.0.x
    By tarquel in forum Windows
    Replies: 2
    Last Post: 17th August 2005, 05:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •