+ Post New Thread
Results 1 to 3 of 3
Windows Thread, ADFS Required Configuration Incomplete in Technical; Trying to configure ADFS for use with Office365 but now i'm seeing this after installing it... any pointers? ADFS.png Edit: ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180

    ADFS Required Configuration Incomplete

    Trying to configure ADFS for use with Office365 but now i'm seeing this after installing it... any pointers?

    ADFS.png

    Edit: Is this because I have not yet turned my domain into a federated one?
    Last edited by Edu-IT; 4th March 2013 at 03:55 PM.

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    Seems I answered my own question. Federated the domain and the warning is gone. Didn't want to progress too far if I'd missed something.
    Last edited by Edu-IT; 4th March 2013 at 03:59 PM.

  3. #3

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    Quote Originally Posted by Edu-IT View Post
    Seems I answered my own question. Federated the domain and the warning is gone. Didn't want to progress too far if I'd missed something.
    Indeed for reference, once you have completed the wizard you need to launch the Online Services Powershell Console and convert your verified domain to a federated domain:

    Convert-MsolDomainToFederated -DomainName domain.tld

    add -SupportMultipleDomain to the end of that command if you plan on deploying more than one federated domain.

    Ensure that you apply Hotfix KB2607496 to your ADFS/Proxy if you plan on using multiple domains.

    Regards,
    James.

SHARE:
+ Post New Thread

Similar Threads

  1. Office configuration
    By mseaney in forum Windows
    Replies: 6
    Last Post: 1st December 2005, 12:38 PM
  2. Replies: 9
    Last Post: 8th November 2005, 09:45 AM
  3. Requirements for VLK usage?
    By ChrisH in forum Windows
    Replies: 15
    Last Post: 15th September 2005, 07:37 AM
  4. Scripting IP configuration.
    By Dos_Box in forum Scripts
    Replies: 3
    Last Post: 2nd September 2005, 09:07 AM
  5. A final site logo required.
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 4
    Last Post: 28th August 2005, 09:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •