+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Odd shutdown problem in Technical; We have bought some Dell Latitude D520's and ive just finished making the image - everything works fine. I came ...
  1. #1

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    19

    Odd shutdown problem

    We have bought some Dell Latitude D520's and ive just finished making the image - everything works fine.

    I came to restart the Laptop and forgot to start booting off the ghost disk, so I waited for it to get to the logon prompt, chose restart, the usual windows blurb appeared saying shutting down your computer then the screen goes blue (ive taken the backgrounds off) asif its about to shutdown, but it just halts there. Yet if i restart while im logged in it restarts fine?

    Ive tried it from safemode's logon box and it does restart but takes a while than it should but its ok.
    This leaves me to believe its driver/service related but why would it be fine when a user is logged in?

    Anyone come across this? any pointers?

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,216
    Thank Post
    893
    Thanked 1,773 Times in 1,529 Posts
    Blog Entries
    12
    Rep Power
    461

    Re: Odd shutdown problem

    if you are going to image the machine why does it matter?

  3. #3
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,059
    Thank Post
    69
    Thanked 79 Times in 62 Posts
    Rep Power
    36

    Re: Odd shutdown problem

    Quote Originally Posted by FN-Greatermanchester
    if you are going to image the machine why does it matter?
    Becaue they'll all have the same problem possibly?

    HBJB

  4. #4

    Join Date
    May 2006
    Posts
    1,319
    Thank Post
    101
    Thanked 25 Times in 18 Posts
    Rep Power
    26

    Re: Odd shutdown problem

    I assume he didn't think he meant he was talking about the image itself.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,216
    Thank Post
    893
    Thanked 1,773 Times in 1,529 Posts
    Blog Entries
    12
    Rep Power
    461

    Re: Odd shutdown problem

    oh right from what he wrote it looks like he was about to image that machine not use that machine for the image. sorry

  6. #6

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    19

    Re: Odd shutdown problem

    Yeah sorry, this is the original machine that I will take the image off and duplicate to another 9 laptops.
    Dont want this problem transferring

  7. #7

    Join Date
    Sep 2005
    Posts
    143
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    19

    Re: Odd shutdown problem

    Friggen whiteboard driver.
    Doesnt load up fully untill you login yet it halts a system shutdown when nobody is logged in.

    Activdriver_x32_v4.1.10.35_setup.exe - Promethean
    Seems this is the cluprit. Uninstall, restarts flawlessly, install and it breaks.
    Will try some other versions to see if they are affected too.

    EDIT: I only have v4.1.9 which also seems to have the same problem. 3.0 appears to be ok though.

SHARE:
+ Post New Thread

Similar Threads

  1. Timed shutdown problem
    By Lazyletters in forum Windows
    Replies: 7
    Last Post: 4th December 2007, 02:44 PM
  2. Remote shutdown
    By Kained in forum Windows
    Replies: 9
    Last Post: 28th August 2007, 06:44 PM
  3. UPS auto shutdown
    By adamyoung in forum How do you do....it?
    Replies: 14
    Last Post: 4th July 2007, 09:50 AM
  4. xp shutdown problem
    By Uraken in forum Windows
    Replies: 0
    Last Post: 22nd February 2007, 09:09 PM
  5. Christmas Shutdown
    By nawbus in forum Wireless Networks
    Replies: 16
    Last Post: 20th December 2005, 10:02 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •