+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Internet Explorer Not opening links after messing with GPO Settings in Technical; Hi guys/gals. just messing in a test environment and I've made a internet explorer GPO with various settings, however. after ...
  1. #1

    Join Date
    Jun 2011
    Location
    Atherton
    Posts
    112
    Thank Post
    13
    Thanked 6 Times in 1 Post
    Rep Power
    8

    Internet Explorer Not opening links after messing with GPO Settings

    Hi guys/gals.

    just messing in a test environment and I've made a internet explorer GPO with various settings, however.

    after applying this to my test ou teachers and student test accounts get the following error if you click on a hyperlink.

    "this operation has been cancelled due to restrictions in effect on this computer. please contact your system administrator".

    for example... If we go to our offsite owa via its URL and click an email with an attachment. if we try and open or save the attachment the same error is displayed

    if we go to our intranet site where a link to the owa is provided. the same error again if we click the link. not all link are effected tho. i can use Google search and click the links fine.

    admin accounts are not effected and removing the GPO from the test ou fixes the issue.

    so i guess I've enabled something i shouldn't have......

    anybody know where i might of gone wrong before a make a very large coffee and stare at group policy manager.

  2. #2

    Join Date
    Dec 2012
    Location
    Wiltshire
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Having a similar problem here.

  3. #3

    Join Date
    Jun 2011
    Location
    Atherton
    Posts
    112
    Thank Post
    13
    Thanked 6 Times in 1 Post
    Rep Power
    8
    After trying to fix this prob for a while now, i finally found the prob.... it was GPO based......

    User configuration/Administrative Templates/Windows Components/Internet Explorer/Browser Menus/ set to "Disable Open in New Window menu option"

    &

    "Allow websites to open windows without address or status bar"

    i can now continue lol i hate it when its a little click that fixes/ruins your gpo settings

  4. #4

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    421
    Thank Post
    80
    Thanked 47 Times in 42 Posts
    Rep Power
    18
    haha gotta laugh.

SHARE:
+ Post New Thread

Similar Threads

  1. Popups in Internet Explorer not working
    By BKGarry in forum Windows
    Replies: 3
    Last Post: 16th July 2008, 08:43 AM
  2. Replies: 1
    Last Post: 15th May 2008, 01:26 PM
  3. Internet Explorer 7 opens then closes straight away
    By mrforgetful in forum Windows
    Replies: 11
    Last Post: 7th February 2008, 06:36 PM
  4. Replies: 1
    Last Post: 17th May 2007, 12:56 PM
  5. Replies: 11
    Last Post: 27th September 2005, 12:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •