+ Post New Thread
Results 1 to 12 of 12
Windows Thread, Internet Explorer 7 opens then closes straight away in Technical; Hi, Just installed IE7 on a whole room. As the topic sugggests, on our standard image PCs when anyone (users, ...
  1. #1
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,639
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    23

    Internet Explorer 7 opens then closes straight away

    Hi,

    Just installed IE7 on a whole room.

    As the topic sugggests, on our standard image PCs when anyone (users, admin etc) tries to run Internet Explorer 7 the window just flash's up for a split second then closes straight away.

    Any ideas?

  2. #2
    metalmonkey
    Guest

    Re: Internet Explorer 7 opens then closes straight away

    Is Lanview installed? Is the room banned?

  3. #3
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,639
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    23

    Re: Internet Explorer 7 opens then closes straight away

    Nope complete vanilla (mmmm icecream) Windows network with nothing banned.

    It's doing the same on my test machine in the office too.

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,820
    Thank Post
    883
    Thanked 685 Times in 454 Posts
    Rep Power
    505

    Re: Internet Explorer 7 opens then closes straight away

    I've seen this before but i just re-imaged the PC and all was well

  5. #5

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    10,053
    Thank Post
    3,583
    Thanked 1,123 Times in 1,025 Posts
    Rep Power
    377

    Re: Internet Explorer 7 opens then closes straight away

    have you got any black lists in group policy or file screening on the server ie R2 installed and file screening enabled ?

  6. #6
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,639
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    23

    Re: Internet Explorer 7 opens then closes straight away

    File Screening is enabled but only to stop people saving executables to their home directories, which wouldn't affect the Administrator anyway.

    Only black lists are in ISA but all that would do to a blocked site is direct to another page.

  7. #7
    Guest

    Re: Internet Explorer 7 opens then closes straight away

    your home page has flash on it
    currently there is a huge issue with flash 9 and ie7, causing ie7 to crash,
    no fix as of yet that i know of

  8. #8
    Grommit's Avatar
    Join Date
    Sep 2006
    Location
    Weston-super-Mare
    Posts
    1,335
    Thank Post
    31
    Thanked 54 Times in 31 Posts
    Rep Power
    25

    Re: Internet Explorer 7 opens then closes straight away

    Do you have Ranger Network Installed ?

  9. #9
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,639
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    23

    Re: Internet Explorer 7 opens then closes straight away

    Quote Originally Posted by misterbusy-2
    your home page has flash on it
    currently there is a huge issue with flash 9 and ie7, causing ie7 to crash,
    no fix as of yet that i know of
    No it's a plain blank page is the homepage.

    Anyway sorted it, had to uninstall IE from Windows, install all Windows Updates, Install IE7 then retick the Internet Explorer box in the Windows Components.

    Works now.

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Hi

    I didn’t see the point of opening another thread. We are begging to deploy IE 7 and a few computers are getting this problem. It seems to be random ones. Ranger or any group policies are not blocking it. I am installing IE 7 via Windows Updates. Our home page does have flash on.

    Did anyone find a fix?

    Thanks

  11. #11
    jsnetman's Avatar
    Join Date
    Oct 2007
    Posts
    887
    Thank Post
    23
    Thanked 134 Times in 126 Posts
    Rep Power
    40

    Ie7 Closing

    This recently happened at our school, all machines got affected by IE7 closing when encouuntreing a flash page. I tried to troubleshoot a fix for this but the amount of time it was taking prompted me to just reimage all machines and upgrading to the lates flash release. I have also disabled the WUS server from deploying updates as It must be something to do with one of the latest patches from MS.

  12. #12

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    This problem sounds really odd and I haven't seen it happen anywhere.

    A simple way to determine if it's an image deployment or policy restrictions, is to logon to the workstation as a local administrator, manually configure IE7 with proxy settings etc and try to browse the web. If you still have the same problem(s), it could well be a bad image.

    The only thing I have noticed after installing IE7, is you must reboot before trying to load it. If you don't, double clicking IE7 creates a secondary shortcut on the desktop. Strange I know, but a reboot does fix it.

    I am presuming you Sysprep your images, but as far as I am aware, Sysprep doesn't contain any settings you can tweak for deployment.

    Update: Just a thought, did you include Silverlight in your image?
    Last edited by Michael; 7th February 2008 at 07:39 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. WSUS and Internet Explorer 7
    By Jobos in forum Windows
    Replies: 0
    Last Post: 21st November 2007, 02:55 PM
  2. Internet Explorer (No addons)
    By abailey in forum Windows
    Replies: 1
    Last Post: 19th September 2007, 10:53 AM
  3. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 02:48 PM
  4. Internet Explorer & Flash
    By _Bat_ in forum Web Development
    Replies: 10
    Last Post: 3rd July 2007, 03:33 PM
  5. Unbranding Internet Explorer
    By Dos_Box in forum How do you do....it?
    Replies: 2
    Last Post: 7th January 2006, 09:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •