+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Stuck on loading personal settings in Technical; Hi all, I have just installed a new DC and added DCHP DNS and AD I can attatch new machines ...
  1. #1
    thegrassisgreener's Avatar
    Join Date
    Jul 2007
    Posts
    177
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Stuck on loading personal settings

    Hi all,

    I have just installed a new DC and added DCHP DNS and AD

    I can attatch new machines to the new domain but the problem lies with logging users on. It stays on "Loading Personal Settings" for ages even eith the administrator account...

    any ideas anyone?

    thanks

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

    Re: Stuck on loading personal settings

    It's a profile problem. Either the profile is corrupt (bad image/registry corruption) or can't be found (dns/folder redirection/permissions).

  3. #3
    thegrassisgreener's Avatar
    Join Date
    Jul 2007
    Posts
    177
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Re: Stuck on loading personal settings

    whats the best way to resolve the issue

  4. #4
    thegrassisgreener's Avatar
    Join Date
    Jul 2007
    Posts
    177
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Re: Stuck on loading personal settings

    If the problem is DNS how would I resolve the issue

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

    Re: Stuck on loading personal settings

    You can rule out corruption by just trying a different client PC. If it works then you know it's just the one PC that's broken. You can trace DNS problems with 'dcdiag' and 'netdiag'. You will have to verify your folder redirection/permissions settings manually though.

  6. #6
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    1,018
    Thank Post
    105
    Thanked 144 Times in 114 Posts
    Rep Power
    52

    Re: Stuck on loading personal settings

    we had this before, and we redirected the users Application Data to a new location and it worked totally hunky doory from then onwards

  7. #7
    thegrassisgreener's Avatar
    Join Date
    Jul 2007
    Posts
    177
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Re: Stuck on loading personal settings

    thanks, anyone else had similar issues????

  8. #8
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,505
    Thank Post
    10
    Thanked 508 Times in 445 Posts
    Rep Power
    116

    Re: Stuck on loading personal settings

    On a client Start -> Run -> Cmd

    Then type nslookup

    IT should report something like this

    Default Server: dc.domain.here
    Address: <dc IP here>

  9. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    Re: Stuck on loading personal settings

    how big is the user profile, If you have a massive profile and a slow connection it will take a while to logon.

  10. #10
    Joedetic's Avatar
    Join Date
    Jan 2006
    Location
    Walsall
    Posts
    1,316
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    23

    Re: Stuck on loading personal settings

    Everytime i've had it it's cause the DNS isnt pointint to the DC.

    Check in the DHCP server settings for the DNS server entry.

    ipconfig on a client you've hooked up to the domain should show the dns entries to the dc like DMcCoy said. If not...change your dhcp server settings.



SHARE:
+ Post New Thread

Similar Threads

  1. Speed up loading of netware log in box
    By Kained in forum Netware
    Replies: 4
    Last Post: 4th December 2007, 02:41 PM
  2. Stuck :(
    By linuxgirlie in forum ICT KS3 SATS Tests
    Replies: 1
    Last Post: 17th May 2007, 11:29 AM
  3. roaming profile not loading
    By mushoku in forum Windows
    Replies: 2
    Last Post: 5th February 2007, 11:55 PM
  4. Loading setting.... just for a change
    By Simcfc73 in forum Wireless Networks
    Replies: 4
    Last Post: 28th September 2006, 03:30 PM
  5. No USB storage loading properly
    By ChrisH in forum Hardware
    Replies: 10
    Last Post: 4th April 2006, 08:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •