+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Promethean 300 boards and usb audio in Technical; Hi, Our new promethean 300 boards keep loosing their usb audio connection each time the laptops they are connected to ...
  1. #1

    Join Date
    Jun 2011
    Location
    Nottingham
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Promethean 300 boards and usb audio

    Hi,

    Our new promethean 300 boards keep loosing their usb audio connection each time the laptops they are connected to shutdown or restart.
    The only way to get the audio working again is to pull out the boards USB connection and plug it back in.

    I have update the promethean drivers( v 2.7.23.1)and active inspire software to the latest. I have checked the usb settings for the laptops in their BIOS
    and nothing seems out of order. The laptops are Dell latitude E5520 laptops with Windows 7 installed.
    I have even set the Promethean USB Audio as the defualt audio device on the laptops but each time a laptop shuts down or restarts you would need to re-plug
    the usb connection for the audio to work even though the boards reconnect after the shutdown or restart.

    Has any one encountered this problem and is there a work arround?

  2. #2

    Join Date
    Apr 2010
    Posts
    25
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    My home headphones do the same thing (Plantronic GameCom 780; USB audio). I've not found a workaround aside from what you've suggested, but it's not so much of an issue for me. You say you've set the Activ speakers as default, implying there is also onboard sound in the PC. Have you tried disabling that? Certainly it can be disabled in Device Manager, but there may be a BIOS option too. Unless the USB ports aren't being enumerated properly when the PC boots, it should force the board to be the sound ouput as it's the only one available. Failing that, there may be an issue with the board. We just had the pen electronics and USB hub changed on a new 300 Pro due to a total failure of interactivity.

  3. #3

    Join Date
    Jun 2011
    Location
    Nottingham
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by WTFBBQ View Post
    My home headphones do the same thing (Plantronic GameCom 780; USB audio). I've not found a workaround aside from what you've suggested, but it's not so much of an issue for me. You say you've set the Activ speakers as default, implying there is also onboard sound in the PC. Have you tried disabling that? Certainly it can be disabled in Device Manager, but there may be a BIOS option too. Unless the USB ports aren't being enumerated properly when the PC boots, it should force the board to be the sound ouput as it's the only one available. Failing that, there may be an issue with the board. We just had the pen electronics and USB hub changed on a new 300 Pro due to a total failure of interactivity.

    Yes, I have tried disabling the onboard speakers for the laptops but all that does is when the user logs on, no sound device is connected. Even though the Promethean USB sound is set as the defualt.
    You still need to re-plug the USB connection before the USB sound kicks in. As for disabling onbord sound in BIOS, not an obtion since staff members might want to use laptop with out the boards.
    We currently have over 100 of these boards spread over three different sites and since all of them are pretty new, I do not think its to do with the boards. I was thinking it might be a problem with
    USN audio drivers.

    Thanks for your response. Nice to now I am not alone.

  4. #4
    ijk
    ijk is offline

    Join Date
    Sep 2009
    Location
    M11/A11/A1307
    Posts
    48
    Thank Post
    9
    Thanked 8 Times in 6 Posts
    Rep Power
    12
    Experiencing similar issues with Mac and Sibelius/Garageband - board loses interactivity. See this - GarageBand?? - Promethean Planet Forums



SHARE:
+ Post New Thread

Similar Threads

  1. Promethean boards and pen compatability / backwards compatability?
    By pete in forum Promethean Direct Support
    Replies: 5
    Last Post: 7th July 2011, 10:31 PM
  2. Promethean boards and dry-wipe markers
    By fafster in forum How do you do....it?
    Replies: 14
    Last Post: 1st April 2009, 09:33 AM
  3. GHOST and USB Sticks
    By BooBoo in forum How do you do....it?
    Replies: 7
    Last Post: 15th November 2007, 12:54 PM
  4. emac to promethean via serial to usb adapter
    By k1r5tymm in forum Hardware
    Replies: 0
    Last Post: 8th February 2007, 11:30 PM
  5. Problems with Promethean boards and USB ports
    By tosca925 in forum Windows
    Replies: 12
    Last Post: 16th November 2005, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •