+ Post New Thread
Results 1 to 13 of 13
Windows Thread, Dilemma! HELP! in Technical; Basically I spent a couple of days getting all our software fully loaded on to a Windows 2000 computer, I ...
  1. #1
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Dilemma! HELP!

    Basically

    I spent a couple of days getting all our software fully loaded on to a Windows 2000 computer, I Sysprep'd it, stating the BuildMassStorageSection=Yes option in the sysprep.ini file, and then ran Sysprep -pnp, but no matter what I try, when I clone it to another machine, It BSOD's with "Unaccessible Boot Device"!

    Its really getting me frustrated because I'm on holiday next week until the kids come back, so this HAS to be done NOW!

    I'm at a complete loss!

    I'm using UDPCast from Ultimate Boot CD to get the image onto the other compters.
    The machines are Gateway E-3400 and all identical to my knowlege.

    HELP!!

  2. #2
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,276
    Thank Post
    39
    Thanked 134 Times in 110 Posts
    Rep Power
    51

    Re: Dilemma! HELP!

    Does the image work OK on the orginal machine if you format it?

    Only time i have had this problem is when the master image pc had windows installed to

    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

    and all new installs would be to

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

    and would bring that error up.

  3. #3
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Yes, the image works fine on the origional machine.

  4. #4
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,276
    Thank Post
    39
    Thanked 134 Times in 110 Posts
    Rep Power
    51

    Re: Dilemma! HELP!

    Quote Originally Posted by Samson
    Yes, the image works fine on the origional machine.
    Then i'm sure it must be the boot.ini. Have you opened it up to see where its pointing on the original machine?

  5. #5
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Not at current, i'll take a look in 10 mins or so, the machine is just downloading the master image back off the FTP.

  6. #6

    Join Date
    Apr 2006
    Location
    Bamber Bridge
    Posts
    192
    Thank Post
    3
    Thanked 10 Times in 10 Posts
    Rep Power
    18

    Re: Dilemma! HELP!

    I've had this when there was a hidden ghost partition on the machine i was ghosting to. Make sure there isn't any extra partitions that are hidden.

  7. #7
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Boot.ini:
    Code:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
    And no, there are no hidden partitions on either machine.

    I'm very very confused.

  8. #8
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Ive just tried removing the HD driver from device manager, to no avail

  9. #9
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,386
    Thank Post
    10
    Thanked 483 Times in 423 Posts
    Rep Power
    110

    Re: Dilemma! HELP!

    Are all the Mass storage entries in the sysprep.inf file after you run the command to add them? There should be quite a number of different ones. Also are both machines ACPI?

  10. #10
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Both machines are on the same HAL.

    When I run sysprep -bmsd it just shuts down as sysprep normally does, I dont get a chance to look in the sysprep.ini?

  11. #11
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    AHA!

    I have just discovered that sysprep in windows 2000 doesnt contain the BMSD option.

    How do i populate this list manually?

  12. #12
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,938
    Thank Post
    114
    Thanked 272 Times in 250 Posts
    Rep Power
    104

    Re: Dilemma! HELP!

    If the answer to that question is anywhere it will be in here somewhere:
    http://www.msfn.org/

  13. #13
    Samson's Avatar
    Join Date
    Mar 2007
    Location
    Wales
    Posts
    201
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    16

    Re: Dilemma! HELP!

    Problem sorted, I populated the [SysPrepMassStorage] section with a generic list I found on tinterweb, all works like a charm!

    Thanks for the help.

SHARE:
+ Post New Thread

Similar Threads

  1. Interview Dilemma. Please help
    By ranj in forum General Chat
    Replies: 11
    Last Post: 11th January 2008, 07:09 PM
  2. Networking cable dilemma
    By _Bat_ in forum Wireless Networks
    Replies: 23
    Last Post: 25th September 2006, 02:22 PM
  3. web site hosting dilemma
    By adammouse in forum General Chat
    Replies: 6
    Last Post: 26th May 2006, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •