+ Post New Thread
Results 1 to 5 of 5
Windows Thread, BBC clips error. in Technical; I'm really not sure where this should go... Recently a few of our computers are having problems with the BBC ...
  1. #1

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813

    BBC clips error.

    I'm really not sure where this should go...


    Recently a few of our computers are having problems with the BBC Learning Zone clips.

    Any time one is played we get "0x772a36b" referenced at "0x00000240" could not be "read" [Yes, with those quote marks]

    It seems to be computers we've recently build onto the network, existing ones are fine. [Verified by rebuilding one that worked.]


    Does anyone have any idea what's going on?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    What's the difference between the new build and the old one?

    Ben

  3. #3

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by plexer View Post
    What's the difference between the new build and the old one?

    Ben

    Absolutely nothing.

    Same hardware, same software.


    And I just realised, a couple got it WITHOUT being rebuilt. [Built/rebuilt is probably the wrong word. I mean OS install, added to network. The CCx process.]


    Le EDIT: It should be noted, we're running XP with IE7. I haven't grabbed FF or Chrome to test if it's browser specific.
    Last edited by X-13; 26th October 2012 at 10:49 AM.

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Same patch level?

    Ben

  5. #5

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,033
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by plexer View Post
    Same patch level?

    Ben
    Should all be SP3.


    Le EDIT: Problem confirmed to be IE specific.

    Fine with Firefox Portable 1.7.3.0
    Fine with Google Chrome Portable 2.3.6.0
    Last edited by X-13; 26th October 2012 at 11:15 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. [Pics] BBC News Subtitle Error
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 18th January 2011, 09:15 PM
  2. Adduser.conf parse errors
    By ChrisH in forum *nix
    Replies: 4
    Last Post: 18th November 2005, 11:10 AM
  3. Kerberos error - All policies disappeared
    By ajbritton in forum Windows
    Replies: 13
    Last Post: 2nd November 2005, 02:13 PM
  4. BBC Streaming media app
    By Dos_Box in forum General Chat
    Replies: 1
    Last Post: 9th September 2005, 07:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •