+ Post New Thread
Results 1 to 13 of 13
Windows Thread, Intermittent Welcome to Windows on Windows XP Prof Setup in Technical; Hi everybody. First post on Edugeek. Can anyone shed some light on a spot of weirdness: Sometimes when I clean ...
  1. #1

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Intermittent Welcome to Windows on Windows XP Prof Setup

    Hi everybody. First post on Edugeek.

    Can anyone shed some light on a spot of weirdness:

    Sometimes when I clean install Windows XP it reboots to the XP Home logon screen when finished. Other times it goes through the whole Welcome to Windows wizard like you get on a syspreped OEM factory build.

    I wondered whether it was manufactureer specific but it seems to happen on both Dell and Acer machines.Now this is not a problem per se. I just wanted to be sure I wasn't seeing things.

    Is there a way to force Windows to boot to the logon screen asking for the administrator password rather than having to set up a seperate admin account?

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    Are you using the manufacturers restore Discs?

  3. #3

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    Nope. I am using proper Microsoft windows install disks.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    The only way i can think of that will not display the setup wizard will be if you add the machine to a domain during the install, but you are using XP Home.

  5. #5
    User3204's Avatar
    Join Date
    Aug 2006
    Location
    Wirral
    Posts
    769
    Thank Post
    55
    Thanked 66 Times in 62 Posts
    Rep Power
    34

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    I don't use XP Home, but I have noticed that with XP Pro after a sysprep it offers different options dependent upon whether it finds a network interface or not (we have some machines that have unsigned network card drivers).

    Or, rather, what I notice is that if it can't find the network card drivers, it won't let me join it in, and then it makes me create a local user account, etc.

    The obvious thing I can do to sort this, is probably create a local user prior to syspreping - haven't tried it yet...

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    you don't use Windows XP Home although you put

    XP Home logon screen
    That confussed me

  7. #7
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    19

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    I think the OP meant the "Welcome" logon screen.
    This is something I have seen a few times when using RIS/WDS to re-image a PC. It seems that, for no apparent reason, the computer fails to join the domain - all I then do is just start the RIS off again from scrath and next time it works.
    There seems to be no pattern to it, so I guess that something simply times out during the attempt to join the domain part of the process - if there was some way of lengthening this time period, maybe the problem would be solved

  8. #8
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    can i just say i think this depends if windows detects a network card during the install if not it wont give you the network options ie do you wish to join domain also if you are doing an uniatended install they need to be set up per type of machine as i found out the dont work the same on all machines. i hope this helps.

  9. #9
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    19

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    It's not down to the network card detection - it works most of the time on the same computer, hence why I think it might just be something in the join network part of the install timing out.

  10. #10
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    i would check cables from pc to plug i know we had a lose conection that done this. if it was the perment ones unless you got rat/mice its between sockets and link to pc.

  11. #11
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    19

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    Nope, not a cable issue - if I restart the RIS install from the beginning it usually works - that's why I think it is something timing out

  12. #12
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,987
    Thank Post
    120
    Thanked 283 Times in 261 Posts
    Rep Power
    107

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    I have had that issue and it was network related. I happened when I was trying to ris 30 PCs but was fine with smaller batches. Everything has been fine since we had fiber and upgraded our switches though.

  13. #13
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    19

    Re: Intermittent Welcome to Windows on Windows XP Prof Setup

    Yeah I think that's our problem - we have fibre, but most of it is not in use yet as the school hasn't forked out for the new switches to use it.
    Doing a few PCs aty once works - occasionally a room of 25 works, but more often than not at least one fails and has to be restarted

SHARE:
+ Post New Thread

Similar Threads

  1. VPN Setup on Windows 2003 R2 server
    By marvin in forum Windows
    Replies: 11
    Last Post: 13th December 2007, 08:34 AM
  2. Vanilla windows - test setup
    By dave.81 in forum Windows
    Replies: 11
    Last Post: 21st June 2007, 11:01 AM
  3. Intermittent performance issues on Windows 2k3
    By john_robinson001 in forum Windows
    Replies: 7
    Last Post: 24th May 2007, 09:46 AM
  4. Server Core, Windows without Windows
    By simongrahamuk in forum Windows
    Replies: 7
    Last Post: 30th October 2006, 08:42 PM
  5. Windows Xp vs Windows Vista
    By tosca925 in forum Windows Vista
    Replies: 12
    Last Post: 3rd May 2006, 07:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •