+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Internet Media Slow to Load in Technical; Hi On our windows 7 machines (RM ONE), if we open a website that has video, it takes an age ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    560
    Thank Post
    10
    Thanked 4 Times in 4 Posts
    Rep Power
    20

    Internet Media Slow to Load

    Hi

    On our windows 7 machines (RM ONE), if we open a website that has video, it takes an age to load (by that I mean like 10 minutes).

    Log on as admin, works no problem.

    I've set internet options to allow loading of scripts etc.

    No ISA server or anything running that may block it.

    Any other ideas?

    Thanks

  2. #2
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    519
    Thank Post
    203
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    Give the user it does not work with admin permissions see what happens..

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle Homepage Slow to Load
    By glennda in forum Virtual Learning Platforms
    Replies: 21
    Last Post: 14th February 2011, 06:17 PM
  2. Our Cisco remote access system is slow to load initially
    By ramsay in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 21st January 2011, 12:05 PM
  3. Office docs very slow to load.
    By Number6 in forum Windows
    Replies: 11
    Last Post: 30th April 2009, 08:17 AM
  4. Office Docs and apps very slow to load from explorer
    By Number6 in forum Office Software
    Replies: 0
    Last Post: 23rd April 2009, 01:43 PM
  5. [CLOSED] Improvement: Slow to load page
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 2nd June 2008, 03:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •