+ Post New Thread
Results 1 to 3 of 3
Windows Thread, AUCUN.DLL Error on random machines in Technical; Hi, I have just re-imaged a whole set of machines with a new XP build, and most of them are ...
  1. #1
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 22 Times in 14 Posts
    Blog Entries
    1
    Rep Power
    23

    AUCUN.DLL Error on random machines

    Hi,
    I have just re-imaged a whole set of machines with a new XP build, and most of them are fine. However on a few we seem to be getting these AUCUN.DLL errors occurring, which constantly as you to restart the machine. It seems to be something to do with the Ctrl+Alt+Del login screen and the initial load dialogue before the machine reaches the login screen as when the affected machines load, all we get is a blue background and none of the 'Applying computer settings' or 'start-up script' dialogue.
    After Googling this error I seem to get nothing apart from something that relates to a Windows 2000 error, which this is not. Has anyone else ever come accross this DLL file error, or can anyone offer any insight into why this may be happening?
    The affected machines are all XP Pro SP3 on a Server 2008 R2 domain. They are also all Optiplex 3 series, but I think this is just a coincidence as we've never had problems before.

    Thanks

  2. #2
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 22 Times in 14 Posts
    Blog Entries
    1
    Rep Power
    23
    So no one else has ever seen this error then? Has anyone heard of AUCUN.DLL?

  3. #3

    Join Date
    Aug 2011
    Location
    Nottingham, England
    Posts
    58
    Thank Post
    6
    Thanked 6 Times in 5 Posts
    Rep Power
    8
    Hi,
    I have not come across this problem before (in fact today is the first time I have heard of AUCUN.DLL) but I did a quick Google and came across this product Any user can unlock now with this custom GINA Have you installed this replacement GINA (logon dialog) within your Windows XP image?

    David

SHARE:
+ Post New Thread

Similar Threads

  1. DNS Issue with outside website on random machines.
    By jmair in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 22nd September 2011, 10:38 PM
  2. Printing Error on client machine
    By Perins in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 26th January 2011, 10:26 AM
  3. Nova t6 and kernel32.dll errors *Solved*
    By ChrisH in forum MIS Systems
    Replies: 17
    Last Post: 17th March 2006, 11:55 AM
  4. Network driver error on RIS install.
    By Kyle in forum Windows
    Replies: 1
    Last Post: 6th February 2006, 11:31 AM
  5. Strange HD Problem on Debian machine
    By crc-ict in forum *nix
    Replies: 5
    Last Post: 27th January 2006, 08:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •