+ Post New Thread
Results 1 to 4 of 4
Windows Vista Thread, VISTA AND SYSPREP in Technical; I've been trying to get my head around deploying vista to a bank of laptops at our school. I've created ...
  1. #1

    Join Date
    May 2006
    Location
    Leeds, Yorkshire
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    VISTA AND SYSPREP

    I've been trying to get my head around deploying vista to a bank of laptops at our school.
    I've created an answer file using Windows System Image Manager and saved it to the c:\windows\system32\sysprep folder on the machine I have been testing on.
    however, when I run the command:

    sysprep /generalize /oobe /reboot /unattend:answerfile.xml

    I get an error saying:

    "Windows could not parse the or process unattend answer file [answerfile.xml]
    The specified file does not exist"

    I've have tried this in various location but to no joy.. has anyone else had any luck with this?

    Cheers
    ee

  2. #2

    Join Date
    Apr 2006
    Location
    Bamber Bridge
    Posts
    192
    Thank Post
    3
    Thanked 10 Times in 10 Posts
    Rep Power
    19

    Re: VISTA AND SYSPREP

    Try putting in the full path to the answer file location and see if that works. ie.

    sysprep /generalize /oobe /reboot /unattend:c:\windows\system32\sysprep\answerfile.xm l

  3. #3

    Join Date
    May 2007
    Location
    Lincoln
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: VISTA AND SYSPREP

    does the XML file validate properly in the SIM?

  4. #4

    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: VISTA AND SYSPREP

    Thank you Ste_Harve - you saved me a lot of trouble! Yes, put in the full path. I spent weeks on the phone with Microsoft with Sysprep troubles, and the solution was as simple as that!

SHARE:
+ Post New Thread

Similar Threads

  1. Sysprep help Please
    By Ste_Harve in forum Windows
    Replies: 25
    Last Post: 31st July 2008, 02:51 PM
  2. Sysprep & Ghost
    By cgiuk in forum How do you do....it?
    Replies: 13
    Last Post: 26th November 2007, 09:14 AM
  3. RIS/Sysprep problem
    By Gatt in forum Windows
    Replies: 3
    Last Post: 17th August 2006, 11:44 AM
  4. Sysprep
    By tosca925 in forum Windows
    Replies: 14
    Last Post: 7th April 2006, 01:53 PM
  5. Activate before Sysprep
    By thom in forum Windows
    Replies: 10
    Last Post: 4th April 2006, 03:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •