+ Post New Thread
Results 1 to 3 of 3
Windows Vista Thread, Installing IIS - This may take a few minutes.. in Technical; Anyone know why when I added IIS features to my Vista Business 64 installation it took almost 8 hours to ...
  1. #1

    Join Date
    Nov 2011
    Location
    United Kingdom
    Posts
    2
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Installing IIS - This may take a few minutes..

    Anyone know why when I added IIS features to my Vista Business 64 installation it took almost 8 hours to finish? - Wouldn't have minded so much but after it had finished I installed the Azure SDK that took another 8 hours while it updated my new IIS configuration....

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,486
    Thank Post
    613
    Thanked 2,194 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    634
    Was it downloading external content? It's not unknown for Windows machines to go very, very slowly when installing optional components. Usually if it's that slow I would have cancelled and retried.
    Last edited by Dos_Box; 16th November 2011 at 09:07 PM.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I wonder what it would download to take 8 hours? I presume your system's working at a normal speed when doing other tasks?

    Are you running Service Pack 2 on your Vista installation? It does fix a lot of problems and is more comparable with Windows 7.

SHARE:
+ Post New Thread

Similar Threads

  1. SRV 2008 WSUS install - IIS is installed!
    By mbird in forum Windows Server 2008
    Replies: 1
    Last Post: 10th December 2010, 01:21 PM
  2. [Video] This well worth the 5 minutes it takes to watch IMHO
    By laserblazer in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 4th December 2010, 06:50 PM
  3. SQL Migration - This may interest you...
    By Rawns in forum MIS Systems
    Replies: 0
    Last Post: 9th February 2010, 03:49 PM
  4. Replies: 8
    Last Post: 23rd September 2009, 10:24 AM
  5. Installing IIS
    By lalalalalalalalalalala in forum Windows
    Replies: 7
    Last Post: 3rd March 2007, 12:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •