+ Post New Thread
Results 1 to 3 of 3
Windows Vista Thread, Firewall service won't start! 5 (0x5) All my VISTA Machines in Technical; After my installing spice works I've noticed that only 2 of my 66 vista machines have been spotted. Today I ...
  1. #1
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,774
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67

    Firewall service won't start! 5 (0x5) All my VISTA Machines

    After my installing spice works I've noticed that only 2 of my 66 vista machines have been spotted. Today I decided to trouble shoot to find that all the vista machines can't start their firewall service. The error I get is firewall service cannot start 5 (0x5), when I googled it I got the microsoft fix it software so I gave it a shot and it said it'd change some security settings for the MpsSvc. I let it do it's thing and the firewall is fixed. I ran gpupdate /force to see if it's my GPOs causing the issue but it's still working so I'll have to blame a recent update. Anyone know how I might deploy a fix?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    What AV are you running, some of them replace the windows firewall with their own brand of evil which prevent the windows one from starting and usually get in the way of everything but viruses.

  3. Thanks to SYNACK from:

    chazzy2501 (19th July 2011)

  4. #3

    Join Date
    Aug 2007
    Location
    Deal, Kent
    Posts
    343
    Thank Post
    12
    Thanked 73 Times in 51 Posts
    Rep Power
    26
    We had this a while back.

    This should solve the issue.

    Windows Firewall - Not Using Recommended Settings

    I posted it aaaaages ago
    Si

  5. Thanks to Psymon from:

    chazzy2501 (19th July 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. Help - Scooter won't start!
    By bodminman in forum General Chat
    Replies: 23
    Last Post: 12th June 2011, 10:40 AM
  2. PC won't start
    By steve_nfi in forum Hardware
    Replies: 7
    Last Post: 30th November 2010, 09:27 AM
  3. Replies: 4
    Last Post: 26th May 2010, 05:29 PM
  4. ISA 2004 - MS Firewall Won't Start with https rules
    By Killer_Bot in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 7th December 2009, 05:51 PM
  5. Spiceworks won't start when running on Vista Business
    By Number6 in forum Network and Classroom Management
    Replies: 6
    Last Post: 15th March 2009, 11:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •