+ Post New Thread
Results 1 to 7 of 7
Windows Vista Thread, Vista isn't running logon scripts in Technical; I have vista up and running on the domain and i seems to be applying group policies rather well as ...
  1. #1
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    617
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Vista isn't running logon scripts

    I have vista up and running on the domain and i seems to be applying group policies rather well as far as I can see. But I have a few scripts that run at logon to map network drives. The drives are not mapping at logn so I presume the scripts aren't running, unless vista doesn't understand vbs! Any ideas on thi one? Any log I can check to see what parts f group policy are running? Can't see anyting in the system log - tells me group policies were applied succesfully.

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304

    Re: Vista isn't running logon scripts

    I know its not the best bit of help but my .bat logon scripts are running fine in Vista

  3. #3

    Join Date
    Apr 2006
    Location
    West Midlands
    Posts
    314
    Thank Post
    29
    Thanked 19 Times in 18 Posts
    Rep Power
    21

    Re: Vista isn't running logon scripts

    You have to disable User Account Control - in control panel; user accounts; click on the user name and an option should be there!

    There might be a policy in GPO adm files for vista too ... but I haven't checked them out as yet!!

  4. #4
    woody's Avatar
    Join Date
    Jun 2005
    Location
    Carlisle, Cumbria
    Posts
    617
    Thank Post
    3
    Thanked 17 Times in 15 Posts
    Rep Power
    22

    Re: Vista isn't running logon scripts

    Quote Originally Posted by kiran
    You have to disable User Account Control - in control panel; user accounts; click on the user name and an option should be there!

    There might be a policy in GPO adm files for vista too ... but I haven't checked them out as yet!!
    Woohoo. Fantstic, thanks for that Kiran. It worked. I would hope there will be an option to contol that in group policy. Wonder if you need R2 to get it? We are getting a new server with windows 2003 R2 anyway so will have a look then.

  5. #5
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,350
    Thank Post
    41
    Thanked 146 Times in 121 Posts
    Rep Power
    54

    Re: Vista isn't running logon scripts

    There is a GPO for it, its under Machine Security Policy right at the bottom, about 5 User Account Control Options.

  6. #6

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: Vista isn't running logon scripts

    Surely there should be some way of whitelisting logon scripts without having to turn off UAC altogether.

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Vista isn't running logon scripts

    They either need to be digitally signed or white listed if your using UAC.

SHARE:
+ Post New Thread

Similar Threads

  1. Logon scripts
    By mmoseley in forum Windows
    Replies: 1
    Last Post: 23rd December 2007, 11:46 PM
  2. Mac Logon Scripts
    By atfnet in forum Mac
    Replies: 2
    Last Post: 12th September 2007, 06:23 PM
  3. What do you use for your logon scripts.
    By Kyle in forum How do you do....it?
    Replies: 17
    Last Post: 13th October 2006, 07:54 AM
  4. Synchronous logon scripts - FFS!!!
    By SpuffMonkey in forum Windows
    Replies: 8
    Last Post: 28th June 2006, 01:56 PM
  5. God Dam Logon Scripts
    By british-wave in forum How do you do....it?
    Replies: 14
    Last Post: 15th February 2006, 02:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •