+ Post New Thread
Results 1 to 5 of 5
Windows Vista Thread, logon issue in Technical; Hi, When I logon to my laptop it loads up explorer.exe (the windows explorer) rather than the explorer that brings ...
  1. #1
    01hanstu's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Posts
    148
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0

    logon issue

    Hi,
    When I logon to my laptop it loads up explorer.exe (the windows explorer) rather than the explorer that brings up the desktop. It happens to all users on the laptop. Check within MSCONFIG to see if anything is there and nothing.

    Anybody got any ideas?

    Thanks
    - Stuart

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,073
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    Long shot but does it have a custom shell configured in local policy that could be taking the place of the usual one meaning that any further copies are opened as the windows explorer windows rather than in the shell mode. Also have you scoured it for malware/viruses?

    Windows XP: Changing shell, default shell, group policy editor
    Managing a Custom Shell via Active Directory

  3. #3
    01hanstu's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Posts
    148
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for the reply SYNACK,
    Its one of our stand alone laptops. Ran a virus scan, cleaned the laptop us (TEMP, History ...) And still nothing. I am trying to add explorer.exe to the startup in the registry.
    Thanks
    - Stuart

  4. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,073
    Thank Post
    853
    Thanked 2,676 Times in 2,270 Posts
    Blog Entries
    9
    Rep Power
    769
    The other thing to try would be make a new user and see if you can log in normally via that, try starting and logging in under safe mode. You could also try repairing the system files by booting into safe mode and running the system file checker with "SFC /scannow"
    Using the System File Checker (SFC) in Vista

  5. #5
    01hanstu's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Posts
    148
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks again for the reply. This does happen to all users, even new users. I am going to run the command (SFC /scannow) and see if that cleans it up.

SHARE:
+ Post New Thread

Similar Threads

  1. Strange logon issue
    By richard_s in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 10th October 2009, 12:09 PM
  2. cannot logon
    By mant01 in forum Windows Vista
    Replies: 3
    Last Post: 23rd October 2008, 08:43 PM
  3. Logon Script Help
    By djones in forum Scripts
    Replies: 17
    Last Post: 13th March 2008, 06:00 PM
  4. intermitant logon issue
    By mrbios in forum Windows
    Replies: 23
    Last Post: 20th December 2007, 08:32 AM
  5. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 12:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •