+ Post New Thread
Results 1 to 5 of 5
Windows Vista Thread, User profile service in Technical; I have just joined a Vista laptop to the domain and when i try to log on as a domain ...
  1. #1

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    388
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    18

    Unhappy User profile service

    I have just joined a Vista laptop to the domain and when i try to log on as a domain user i recieve the error "The User Profile Services services failed the logon. User profile can not be loaded." Please can some one help as i dont want to reinstall vista and i have tried the registry fix but the account doesnt exsit on there.

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    I've seen this happen when a users account is locked out.

  3. #3

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    388
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    18
    nope user not locked out i have tried different user accounts, problem still happens

  4. #4

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Hmmmm,

    Any other reg fixes apart from the ProfileList edit ???
    I have ONE user that cannot log in to her office computer. I erased her c:/users/username folder and also deleted the reg key that matched her GUID

    I have also logged in as a test teacher and then deleted as I did with the above staff member and they can sucessfully log in??

    Any ideas please?

  5. #5

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Solved it,
    I logged in as the above staff member on another Windows 7 machine, this recreated her .V2 profile, not sure why but with this present she was then able to login on her vista machine... strange

SHARE:
+ Post New Thread

Similar Threads

  1. Default User Profile
    By chazzy2501 in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 15th January 2010, 03:10 PM
  2. One user account with TEMP profile
    By Cragzman in forum Windows
    Replies: 1
    Last Post: 15th September 2009, 03:26 PM
  3. Default user profile question..Help
    By ranj in forum Windows
    Replies: 2
    Last Post: 19th May 2008, 01:20 PM
  4. Profile Corrupt: User Cannot Logon
    By DaveP in forum Wireless Networks
    Replies: 4
    Last Post: 12th December 2006, 09:59 PM
  5. User profile deletion, XP Pro
    By Sirbendy in forum Windows
    Replies: 7
    Last Post: 16th January 2006, 05:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •