+ Post New Thread
Results 1 to 4 of 4
Windows Vista Thread, Vista problems - Is it me or everyone or Microsft did this and no fix? in Technical; Has anyone realised or is it only a problem with my laptop? With Windows XP's default photo viewer (cant rember ...
  1. #1
    chrisredfield93's Avatar
    Join Date
    Feb 2009
    Location
    Wales
    Posts
    232
    Thank Post
    89
    Thanked 4 Times in 4 Posts
    Rep Power
    16

    Question Vista problems - Is it me or everyone or Microsft did this and no fix?

    Has anyone realised or is it only a problem with my laptop?

    With Windows XP's default photo viewer (cant rember the name it the one that came with windows) that Animated Gif's worked & did their movements (frame changes)

    But now with Vista's default (cant rember the name it the one that came with windows) animated gif's dont do they movement (frame changes).

    The only way I can do this and see it with a web browser it so annoying.

    And has anyone noticed with vista themes the folder name isnt shown in the title bar only in classic mode.

    Is the above only me or everyone or Microsft did this and no fix?

    would like to hear people solutions or what they found to solve above.

    thanks in advance.

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Both of these are normal in Vista, and are the same for everyone AFAIK. Can't say the folder name one ever bothers me but the animated GIF one is a bit irritating; doesn't seem like it would have been that much effort to build in.

  3. #3

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,828
    Thank Post
    3,340
    Thanked 1,057 Times in 978 Posts
    Rep Power
    365
    upgrade to the newly released windows 7

  4. #4
    SC-UK's Avatar
    Join Date
    Feb 2009
    Location
    London
    Posts
    569
    Thank Post
    36
    Thanked 85 Times in 71 Posts
    Rep Power
    30
    Quote Originally Posted by mac_shinobi View Post
    upgrade to the newly released windows 7
    Or 10.6

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 and Vista problems
    By ranj in forum Windows
    Replies: 2
    Last Post: 16th March 2008, 07:16 PM
  2. Replies: 14
    Last Post: 6th December 2007, 11:41 AM
  3. Deploy Microsft Project through GPO
    By tosca925 in forum Windows
    Replies: 3
    Last Post: 6th July 2006, 10:51 PM
  4. Microsft ADM Templates
    By Dos_Box in forum Downloads
    Replies: 0
    Last Post: 15th July 2005, 01:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •