+ Post New Thread
Results 1 to 2 of 2
Windows Vista Thread, IE8 on Vista: can't open site. in Technical; Hello, I've recently deployed IE8 to all my machines through WSUS . Runs OK on XP. When non-admins try to ...
  1. #1
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,022
    Thank Post
    200
    Thanked 42 Times in 34 Posts
    Rep Power
    30

    IE8 on Vista: can't open site.

    Hello,

    I've recently deployed IE8 to all my machines through WSUS. Runs OK on XP.

    When non-admins try to open a web site from a link, they just get the Vista throbber cursor for a minute, then "Windows cannot find http://..."

    Works OK for admins. I've tried logging on as admin and resetting the program defaults for IE, but that doesn't work.

    I managed to fix it on one machine, but only by wiping it and reinstalling Vista + updates + IE8 from scratch.

    Deleting the user's profile doesn't work either. I've only got three Vista machines, but I can't wipe them.

    Any help please? I can't find anything on Google.

  2. #2
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,022
    Thank Post
    200
    Thanked 42 Times in 34 Posts
    Rep Power
    30
    I've done some more experimenting.

    It doesn't work for admins, if they try to open a http: link, or type a http: address into the Vista search bar.

    IE8 only runs if they click on the IE icon on the start menu or quick launch bar. Unfortunately, I've hidden these for users, so they can't run IE.

    I could just allow them to see the IE icon again, but that won't get the shortcuts working.

SHARE:
+ Post New Thread

Similar Threads

  1. Problem trying to open graphics on an Open Office odt file
    By speckytecky in forum Office Software
    Replies: 2
    Last Post: 15th May 2009, 08:50 PM
  2. Replies: 20
    Last Post: 6th May 2009, 11:31 PM
  3. Good blog post on Open Source Schools site
    By GrumbleDook in forum Mac
    Replies: 7
    Last Post: 11th February 2009, 06:05 PM
  4. IE8
    By m25man in forum General Chat
    Replies: 2
    Last Post: 10th March 2008, 07:09 PM
  5. Vista beta open to all and sundry
    By Norphy in forum Windows Vista
    Replies: 54
    Last Post: 24th July 2006, 02:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •