+ Post New Thread
Results 1 to 4 of 4
Windows Vista Thread, Orange Webmail not working in IE in Technical; Vista Home Premium and IE8 installed on a laptop. When the user tries to access their Orange Webmail account from ...
  1. #1
    Gerry's Avatar
    Join Date
    Jun 2007
    Location
    North Wales
    Posts
    431
    Thank Post
    60
    Thanked 38 Times in 35 Posts
    Rep Power
    24

    Orange Webmail not working in IE

    Vista Home Premium and IE8 installed on a laptop. When the user tries to access their Orange Webmail account from the Orange homepage it just takes them to a dedicated webmail log-in page and then keeps returning to it every time they enter their details. They can access webmail fine on another of their PC's (with XP and IE6). After trying to "reset" IE8, disabling add-ons and starting in "safe mode" without any luck, I tried Firefox. Works fine so problem is IE related somewhere. I've tried rolling back IE8 to version 7 - still no luck - and back to IE8 again - still won't work. McAfee Security Center is installed but I doubt it's causing the problem as it should also affect Firefox? I don't want to uninstall as it's owned by one of our college governers.

    Any help much appreciated.

    P.S. They'd prefer to keep using IE

  2. #2

    Join Date
    Aug 2007
    Location
    Deal, Kent
    Posts
    343
    Thank Post
    12
    Thanked 73 Times in 51 Posts
    Rep Power
    27
    Off chance it could be a cookie or setting saved in IE's temp files.

    Tried cleaning them with the Internet Options or CCCLeaner?

    Si

  3. #3
    Gerry's Avatar
    Join Date
    Jun 2007
    Location
    North Wales
    Posts
    431
    Thank Post
    60
    Thanked 38 Times in 35 Posts
    Rep Power
    24
    Turned out problem was caused by incorrect system date. I hadn't noticed it was out by a month and didn't think to check because Firefox had no problems

  4. #4

    Join Date
    Aug 2007
    Location
    Deal, Kent
    Posts
    343
    Thank Post
    12
    Thanked 73 Times in 51 Posts
    Rep Power
    27
    Wouldnt have been in my thought process.

    Glad you have it sorted.
    Si

SHARE:
+ Post New Thread

Similar Threads

  1. Do you use SSL for Webmail?
    By pete in forum Wireless Networks
    Replies: 2
    Last Post: 31st July 2009, 04:14 PM
  2. iphone on orange
    By Hollie1985 in forum General Chat
    Replies: 4
    Last Post: 23rd June 2009, 10:12 AM
  3. Orange Livebox
    By LukeC in forum How do you do....it?
    Replies: 15
    Last Post: 4th July 2007, 10:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •