+ Post New Thread
Results 1 to 6 of 6
Windows Vista Thread, phpMyAdmin and MySQL not working on WAMP in Technical; Hi I installed WAMP yesterday. I can't get access to phpMyAdmin, which also affects accessing MySQL as I can't set ...
  1. #1

    Join Date
    May 2009
    Location
    renfrew
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    phpMyAdmin and MySQL not working on WAMP

    Hi

    I installed WAMP yesterday. I can't get access to phpMyAdmin, which also affects accessing MySQL as I can't set a password. Tried 2 good sites - Installing WAMPServer - WAMP 5 Apache, PHP, MySQL, Coldfusion, and IIS and Working with WAMP Server - but had no luck.

    Any suggestions would be welcome.

  2. #2

    Join Date
    Apr 2006
    Location
    UK
    Posts
    939
    Thank Post
    39
    Thanked 70 Times in 54 Posts
    Rep Power
    29
    Can you get access to mysql? Via cmd?

  3. #3
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Quote Originally Posted by sasha View Post
    Hi

    I installed WAMP yesterday. I can't get access to phpMyAdmin, which also affects accessing MySQL as I can't set a password. Tried 2 good sites - Installing WAMPServer - WAMP 5 Apache, PHP, MySQL, Coldfusion, and IIS and Working with WAMP Server - but had no luck.

    Any suggestions would be welcome.
    Have you checked that its on? can you navigate to http://localhost/ ?

    also look at this similar thread WAMP not working on vista
    Last edited by mossj; 17th May 2009 at 09:25 PM.

  4. #4

    Join Date
    May 2009
    Location
    renfrew
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes it's online and the configuration page displays when I go to http://localhost.

    I can't get access to MySQL via cmd. A password is required. I take it that I need to get access to phpMyAdmin to set this password?

  5. #5

    Join Date
    Jun 2009
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    if you havent put a password in your mysql... just press enter when it asks for the password..

  6. #6

    Join Date
    Jun 2009
    Location
    Россия
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Библейский Плод

    Библейское Древо - это ПАРАДИГМА.
    Библейский Плод - это ИСТИНА.
    Пришло время отведать Плод с Древа Познания Добра и Зла:
    потому что спасти этот мир может только Истина.
    Путь к Истине находится по адресу: liveinternet.ru/users/igorokpa
    Ведь тот, кто отказывает в спасении другим, теряет право на спасение.

SHARE:
+ Post New Thread

Similar Threads

  1. WAMP not working on vista
    By PEO in forum Windows Vista
    Replies: 20
    Last Post: 2nd July 2009, 08:50 PM
  2. External access to WAMP not working
    By actech in forum Web Development
    Replies: 4
    Last Post: 22nd January 2009, 09:48 AM
  3. Replies: 6
    Last Post: 15th July 2008, 08:19 AM
  4. urgent request :embc old fujitsu phpmyadmin addres
    By russdev in forum General Chat
    Replies: 3
    Last Post: 27th March 2008, 10:12 AM
  5. MySQL Backup with phpMyAdmin
    By mark80 in forum How do you do....it?
    Replies: 5
    Last Post: 20th June 2007, 12:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •