+ Post New Thread
Results 1 to 7 of 7
Windows Vista Thread, Vista Roaming Profile in Technical; One of our members of staff has a problem with her roaming profile, in that it doesn't work (Server 2003 ...
  1. #1
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60

    Vista Roaming Profile

    One of our members of staff has a problem with her roaming profile, in that it doesn't work
    (Server 2003 network and Vista Business laptop)

    I've taken ownership of and moved the folder off the profile share on the server and moved c:\users\%username% on the c: drive to no avail. the exact sequence of events when the user logs in is as follows:

    User enters username and password
    Folder named %username%.v2 is created on the roaming profile share on the server
    Folder named TEMP is created in c:\users on the local disk
    The "your profile was not loaded correctly and changes will be lost when you log off" message is displayed

    I tried changing the user profile name in "Active Directory users and computers", now the folder created on the server has the new name but apart from that nothing's changed.

    Any ideas anyone?
    Last edited by BatchFile; 13th May 2009 at 02:07 PM. Reason: forgot to put Server and WS OS in original post

  2. #2

    Join Date
    Aug 2007
    Location
    Deal, Kent
    Posts
    343
    Thank Post
    12
    Thanked 73 Times in 51 Posts
    Rep Power
    27
    Were running the same setup fine.

    Roaming profiles for XP work ok? (if not check permissions for creator owner on creation of subfolders)

    Check that the profile is coming up as Roaming in the User Profiles (Advanced Settings on System) with the correct username.

    Other than that no ideas yet.

  3. Thanks to Psymon from:

    BatchFile (13th May 2009)

  4. #3
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Quote Originally Posted by Psymon View Post
    Were running the same setup fine.

    Roaming profiles for XP work ok? (if not check permissions for creator owner on creation of subfolders)
    .
    Yup, and the folder creates fine on the network share

    Quote Originally Posted by Psymon View Post
    Check that the profile is coming up as Roaming in the User Profiles (Advanced Settings on System) with the correct username.

    Other than that no ideas yet
    I'll check tomorrow morning! thanks

  5. #4

    Join Date
    Aug 2007
    Posts
    812
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    I had this problem, when vista came out. I ended up re-installing.

    But i had it again recently and found that you can no longer just delete their local profile in Vista, you also need to remove the users profile from the registry...

    Computer\HKey_local_machine\Software\Microsoft\Win dows NT\CurrentVersion\ProfileList

    You have to match your SID, but if you click through them you can easily see who`s is whos

    There is now an M$ article somewhere if i can find it

    Good luck
    Last edited by burgemaster; 29th June 2009 at 11:24 AM.

  6. Thanks to burgemaster from:

    BatchFile (30th June 2009)

  7. #5

    Join Date
    Aug 2007
    Posts
    812
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26

  8. 2 Thanks to burgemaster:

    BatchFile (30th June 2009), SYNACK (29th June 2009)

  9. #6

    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    38
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    burgemaster is correct, that is the only way to resolve these niggly profile issues on vista, a bit of a headache sometimes but it works

  10. #7

    Join Date
    Jul 2009
    Location
    North East
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I solved this problem this morning!
    It's something to do with the TCPIP stack.
    Run the command prompt (as an administrator) and enter

    netsh int tcp set global autotuninglevel=disabled

    and then reboot the computer.

    I've also read about the nVidia display driver service affecting it as well, so you could also try disabling that.

SHARE:
+ Post New Thread

Similar Threads

  1. Roaming profile issues
    By lsheldon in forum Windows
    Replies: 8
    Last Post: 23rd February 2009, 05:03 PM
  2. Replies: 0
    Last Post: 12th November 2008, 11:01 AM
  3. Roaming Profile
    By darbyshire in forum Windows
    Replies: 1
    Last Post: 26th August 2008, 01:13 PM
  4. Roaming Profile woes
    By Gibbo in forum How do you do....it?
    Replies: 13
    Last Post: 17th July 2008, 09:17 AM
  5. Roaming profile Help please
    By tickmike in forum Windows
    Replies: 7
    Last Post: 7th September 2006, 10:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •