+ Post New Thread
Results 1 to 3 of 3
Windows Vista Thread, Random BSOD error in Technical; Keep getting the same BSOD error every now & then on latest build - PFN_LIST_CORRUPT Before it comes up - ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,674
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499

    Random BSOD error

    Keep getting the same BSOD error every now & then on latest build -

    PFN_LIST_CORRUPT

    Before it comes up - random apps start crashing - IE7, MSN Live Messenger Beta, Office 2007 Beta, MMC!

    Trying a system restore to just after installation see if that helps

    Just wondering if anyone else has had this?

  2. #2

    Join Date
    Nov 2005
    Location
    Middlesbrough
    Posts
    402
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Random BSOD error

    Not seen anything like that, I'm having weird problems with the latest beta on a Precision 380 Workstation though. In both Vista x64 and x86 it detects the Broadcom 57xx Gigabit LAN chip and it works, but very very slowly. I can get files from my LAN but as soon as you try and browse tinternet or connect to Windows Update it just goes so slow and times out. Tried manually asigning an IP and DHCP.

    Symantec Antovirus 10.1 (which is claimed to be Vista compatable craps out with errors too), I don't like Aero and I hated the damn "Windows needs your permission to do x" messages. Had to quickly turn them off!

    IMHO with all the fancy bits of grahics it's too distracting, setting it back to Windows Classic helps though!

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,674
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499

    Re: Random BSOD error

    Got this sorted - was due to my CPU Heatsink being caked in dust and other crap

SHARE:
+ Post New Thread

Similar Threads

  1. BSOD
    By mattx in forum General Chat
    Replies: 3
    Last Post: 27th October 2007, 04:45 PM
  2. Random GPO issue
    By edie209 in forum Windows
    Replies: 8
    Last Post: 14th September 2007, 12:18 PM
  3. Intel Pro/100 VE & RIS - BSOD
    By Gatt in forum Wireless Networks
    Replies: 13
    Last Post: 16th August 2006, 05:15 AM
  4. Random RSS Feed
    By russdev in forum Comments and Suggestions
    Replies: 4
    Last Post: 21st March 2006, 10:22 AM
  5. Replies: 10
    Last Post: 17th January 2006, 04:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •