+ Post New Thread
Results 1 to 4 of 4
Windows Vista Thread, cannot logon in Technical; this is not strictly work so i am sorry if this is the wrong forum to post. I have vista ...
  1. #1
    mant01's Avatar
    Join Date
    Jan 2008
    Posts
    56
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    cannot logon

    this is not strictly work so i am sorry if this is the wrong forum to post.

    I have vista business at home with myself as admin and my wife and two kids as norm users.

    Suddenly tonight I am the only one who can login the others just get the logging message and then the logging out message and bombs it back to welcome page.

    Any ideas.

    Cheers guys (and girls)

    Tony

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,078
    Thank Post
    160
    Thanked 940 Times in 732 Posts
    Blog Entries
    3
    Rep Power
    275
    Could be a profile issue.. try deleteing there profiles from the C:\Users folder, and the try again.

    Back up Favorites and any work.

    James

  3. #3
    ninjabeaver's Avatar
    Join Date
    Jun 2005
    Location
    Norfolk
    Posts
    1,090
    Thank Post
    183
    Thanked 100 Times in 88 Posts
    Rep Power
    47
    Quote Originally Posted by mant01 View Post
    this is not strictly work so i am sorry if this is the wrong forum to post.

    I have vista business at home with myself as admin and my wife and two kids as norm users.

    Suddenly tonight I am the only one who can login the others just get the logging message and then the logging out message and bombs it back to welcome page.

    Any ideas.

    Cheers guys (and girls)

    Tony
    Weird, I just had that on a teachers Vista Business lappy. Only way to fix it was go in as administrator locally and delete the folders that are playing up under Users on the 'C' drive. Don't forget to move any needed data / files / photos etc somewhere so you can put them back.

  4. #4
    mant01's Avatar
    Join Date
    Jan 2008
    Posts
    56
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    quite bizzare this...i created a new account to test and no luck same thing....i manage to get round this by making users administrators (not ideal really!!) so its got to a permissions thing???



SHARE:
+ Post New Thread

Similar Threads

  1. vbs logon with ie
    By box_l in forum Scripts
    Replies: 5
    Last Post: 12th August 2010, 12:35 AM
  2. HELP! - Logon Scripts
    By Hedghog in forum Windows
    Replies: 2
    Last Post: 26th September 2008, 11:50 AM
  3. Mass Logon
    By FN-GM in forum Network and Classroom Management
    Replies: 28
    Last Post: 18th August 2007, 08:45 PM
  4. Logon times
    By wesleyw in forum How do you do....it?
    Replies: 4
    Last Post: 25th September 2006, 07:45 AM
  5. Yet another Logon Script
    By ajbritton in forum Windows
    Replies: 3
    Last Post: 19th June 2006, 10:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •