+ Post New Thread
Results 1 to 6 of 6
Windows Vista Thread, New Mobo = Reinstall? in Technical; I have a laptop with a failed motherboard. I have managed to source an identical replacement make and model board. ...
  1. #1

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,342 Times in 741 Posts
    Blog Entries
    3
    Rep Power
    395

    New Mobo = Reinstall?

    I have a laptop with a failed motherboard. I have managed to source an identical replacement make and model board.

    If I fit this will I have to reinstall Windows Vista Home Premium?

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    I doubt it, should all work if its the same model. May have to reactivate vista though due to a new mac/serial for the board.

  3. Thanks to DMcCoy from:

    tech_guy (9th June 2008)

  4. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    I haven’t had problems doing this with XP and I have done it a number of times, not sure with Vista though. As DMcCoy says you may need to reactivate.

  5. #4
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    30
    And if the laptop was provided with an OEM activation license, its out of the question, as you can only activate to one MAC/Serial/Hardware ID.

  6. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Depending where he got the old board there maybe an OEM licence with that

  7. #6

    Join Date
    Jul 2007
    Location
    South Wales
    Posts
    65
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    vista should just work.

    but you may have to reactivate it if it don't work over the net phone Microsoft with the number provided and explain that the old motherboard broke and you have replaced it with exactly the same motherboard and they should not have a problem with reactivating it for you.

    And if the laptop was provided with an OEM activation license, its out of the question, as you can only activate to one MAC/Serial/Hardware ID.
    true unless it is faulty and it replaced by the same make and model.
    Last edited by Stevenw; 10th June 2008 at 09:44 AM. Reason: Spelling :D

SHARE:
+ Post New Thread

Similar Threads

  1. Mobo Diagnostic Utility
    By tech_guy in forum Hardware
    Replies: 8
    Last Post: 11th February 2008, 01:14 PM
  2. reinstall 2003+active directory
    By Outpost in forum Windows
    Replies: 19
    Last Post: 8th January 2008, 08:46 AM
  3. Mobo and processor
    By laserblazer in forum Hardware
    Replies: 6
    Last Post: 14th December 2007, 11:06 AM
  4. CMIS/SQL Reinstall
    By SpuffMonkey in forum How do you do....it?
    Replies: 2
    Last Post: 31st July 2007, 11:06 PM
  5. new mobo freezes
    By strawberry in forum Hardware
    Replies: 17
    Last Post: 21st March 2007, 03:59 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •