+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Vista Thread, WAMP not working on vista in Technical; I put this down to two possible causes (WAMP is running on vista for me): ISP Blocking port 80 for ...
  1. #16
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    19
    I put this down to two possible causes (WAMP is running on vista for me):

    ISP Blocking port 80 for incoming connections

    OR

    What I found is that my Wireless router needed port 80 open, and so did the antivirus.

    There is probably an option on yor router to enable web server or something...

    ...that is if you are using it at home.

    oh by the way ignore the WAMP icon saying its offline, it doesn't work anyway.

    open the services snap-in and make sure both WAMP-SQL and WAMP APACHE or HTTP server are running and set to automatic (WAMP didn't do this for me)
    Last edited by MNHughes; 16th February 2009 at 05:46 PM.

  2. #17

    Join Date
    Feb 2009
    Location
    Kent, UK
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wink

    Thought i'd add my Tuppence-Worth and Thank You too. Changing to 8080, closing Skype and re-starting worked perfectly. (I did find it odd that when i (out of idle curiousity) opened Skype again, it worked fine, but maybe i shouldnt even go down that road. yet)

  3. #18

    Join Date
    May 2009
    Location
    Houston TX
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile

    if you can connect to 127.0.0.1, but not localhost,
    its more than likely that you rushed through your
    windows setup and skipped the network part (the same way we use to in xp)
    but vista is a little more touchy youll nee to open your host file in notepad
    it's in windows\system32\drivers\etc\hosts
    youll see a line that looks like this
    Code:
    ::1             localhost
    youll need to comment this line out like below and add the second line as shown
    Code:
    #::1             localhost
    127.0.0.1      localhost
    to make your server live just find the http setting in your firewall and set it to allow inbound (its already allowing outbound or else you couldnt read this )
    Last edited by denco10; 19th May 2009 at 05:53 AM. Reason: because there was an edit button

  4. #19
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    19
    Hi Everyone,

    I should of posted back to say this issue has been resolved, it was sometime back and i'm not sure exactly how I resolved the problem.

    I think I run the setup as administrator to make UAC happy then had to go into services and make sql, apache etc all start automatically.

    Cheers,

    Martin

  5. #20

    Join Date
    May 2009
    Location
    Ireland
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by MNHughes View Post
    Hi Everyone,

    I should of posted back to say this issue has been resolved, it was sometime back and i'm not sure exactly how I resolved the problem.

    I think I run the setup as administrator to make UAC happy then had to go into services and make sql, apache etc all start automatically.

    Cheers,

    Martin
    Open up services and stop apache service and then stop mysql service.
    Select wampapache and do it as automatic and start it, and same with wampmysql.

    to test it: http://127.0.0.1/

    enjoy

  6. #21
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,088
    Thank Post
    437
    Thanked 149 Times in 94 Posts
    Rep Power
    71
    solved the problem... nod was interupting

    1. JUST open up your Nod32 window
    2. Navigate to Setup> Advanced Setup Tree > Web Access Protection > HTTP > Web Browsers
    3. Uncheck the default browser whoch u chose while installing WAMP, in my case iexplorer

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. WAMP on 2003 (cc3)
    By Scotmk in forum Web Development
    Replies: 7
    Last Post: 5th February 2008, 10:07 AM
  2. IE setting in GPO not working on vista
    By wickit in forum Windows
    Replies: 12
    Last Post: 8th November 2007, 04:02 PM
  3. Joomla On WAMP Online
    By linkazoid in forum Web Development
    Replies: 8
    Last Post: 18th October 2007, 11:21 AM
  4. PHP error on Manual WAMP setup
    By Nij.UK in forum Web Development
    Replies: 5
    Last Post: 28th March 2007, 09:47 AM
  5. MediaWiki WAMP LDAP setup
    By plexer in forum Educational Software
    Replies: 0
    Last Post: 22nd January 2007, 12:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •