+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows Vista Thread, Internet problem in Technical; Sounds to me like some dodgy browser addin/BHO. Would suggest running malware bytes or hijackthis on it....
  1. #16

    Join Date
    Jan 2009
    Location
    Northants
    Posts
    136
    Thank Post
    3
    Thanked 11 Times in 10 Posts
    Rep Power
    13
    Sounds to me like some dodgy browser addin/BHO. Would suggest running malware bytes or hijackthis on it.

  2. #17

    Join Date
    Feb 2014
    Location
    Houston
    Posts
    1
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Kingstech, I have three words that will help your problem: Norton Removal Tool There are some remnants of an old Norton install that are blocking the browsers from working. Run the tool, reboot, and you should be good to go.

    I had this exact problem. Almost pulled my hair out with netstat, dns refresh, ping here, ping there, uninstall this, install that, etc...

  3. Thanks to youritgeek from:

    Mr_K (13th February 2014)

  4. #18

    Join Date
    Nov 2013
    Posts
    9
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    Do you have any policies active from any other software on the network that may be blocking it?

  5. Thanks to Phrygian from:

    mac_shinobi (13th February 2014)

  6. #19

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,710
    Thank Post
    3,246
    Thanked 1,048 Times in 970 Posts
    Rep Power
    364
    How have you got gpo or gpp to apply proxy settings and what version of IE is on that machine. Also I presume its joined to the same domain ?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Internet Problems?
    By L_Smith in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 19th October 2009, 11:28 AM
  2. Strange internet problem
    By Frazer in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 4th March 2009, 12:57 PM
  3. Internet Problem
    By karldenton in forum Windows
    Replies: 30
    Last Post: 6th August 2008, 09:27 AM
  4. Replies: 14
    Last Post: 6th December 2007, 11:41 AM
  5. Sort of a network/Internet problem
    By witch in forum Wireless Networks
    Replies: 5
    Last Post: 8th May 2006, 10:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •