+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Windows Server 2012 Thread, Installing Windows Server 2012 in Technical; can you not mount the iso in virtual box? I'm just installing VB and going to do a test install ...
  1. #16
    smithson83's Avatar
    Join Date
    Nov 2007
    Posts
    189
    Thank Post
    14
    Thanked 46 Times in 38 Posts
    Rep Power
    23
    can you not mount the iso in virtual box?

    I'm just installing VB and going to do a test install of Svr12R2, bare with me

    Standard VB install, all options.
    VM WinSvr2012 2.4GB Ram, dynamicHDD(VHD), ISO of Svr2012R2
    ...installing now
    Last edited by smithson83; 26th June 2014 at 03:58 PM.

  2. #17

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    212
    Thank Post
    16
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Simcfc73 View Post
    Sometime its the discs, I have burned at a lower speed with the same ISO and it started working
    Tried mounting the ISO and I got this http://i.gyazo.com/f077a14069ce1c17d5d16ac3d2dfa3b2.png

    - - - Updated - - -

    Quote Originally Posted by smithson83 View Post
    can you not mount the iso in virtual box?

    I'm just installing VB and going to do a test install of Svr12R2, bare with me
    Quoted the wrong post. See above^

  3. #18
    pauldredge's Avatar
    Join Date
    Nov 2010
    Location
    Northamptonshire
    Posts
    7
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by GRitchie View Post
    Hello,
    I just downloaded the R2 ISO from the volume licensing website, burned it to a disc and am attempting to install it on a laptop.
    This is only temporarily so we can trial the OS.

    The problem is, it loads the disc and then says 'Load Driver'.
    'No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK.'


    Tried burning a new disc and still the same problem, any ideas?
    Reason your getting this error is because you need the drivers for the raid controller on the server. If your not sure what the raid controller is boot it up and it should tell you in the boot process. Then use google to find the driver.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Windows Server 2012 R2 KMS install
    By Harry_Greatorex in forum Windows Server 2012
    Replies: 17
    Last Post: 15th May 2014, 02:24 PM
  2. Replies: 30
    Last Post: 30th July 2013, 01:27 PM
  3. install Remoteapps on window server 2012
    By xuanyinwen in forum Windows Server 2012
    Replies: 0
    Last Post: 17th April 2013, 02:34 AM
  4. Re-instal windows server?
    By MrsGrinch in forum Windows Server 2000/2003
    Replies: 29
    Last Post: 8th January 2009, 09:48 AM
  5. Install Windows Server 2003 admin pack on Windows Vista
    By FN-GM in forum Wiki Announcements
    Replies: 0
    Last Post: 27th March 2008, 05:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •