+ Post New Thread
Results 1 to 3 of 3
Windows Server 2012 Thread, Heads up - WSUS issues in Windows Server 2012 R2 / Windows 8.1 in Technical; Hey all, Just a quick heads up on an odd issue that I've just noticed on my Server 2012 R2 ...
  1. #1

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,104
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169

    Heads up - WSUS issues in Windows Server 2012 R2 / Windows 8.1

    Hey all,
    Just a quick heads up on an odd issue that I've just noticed on my Server 2012 R2 VMs, but that apparently will also affect Windows 8.1 Update machines too.

    The issue is with Secure Boot - I had this enabled on my Hyper-V VMs (as you'd expect) - however, it has been causing a number of Windows updates to fail (I can see a large number of failed updates in the history). My WSUS server is also a VM running on 2012 R2 (so this isn't the https/TLS 1.2 error).

    If you shut down any VMs that are being affected, disable Secure Boot in Settings, then turn it back on, the updates should install. I have just tested this on a few servers to be sure. The issue shouldn't occur on physical servers unless they're new and fancy enough to include SB.

    Secure Boot is off on my few PCs running 8.1 due to various things needed to install Enterprise on them - but this issue may well affect your workstations too if you use SB.

  2. #2
    pow
    pow is offline

    Join Date
    Jan 2011
    Location
    Berks/Bucks
    Posts
    30
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    I found this on my Domain Controller the other day, hacked me right off but sorted now. Now just the 11 other VMs to do

  3. #3

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,104
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169
    Yup, glad I don't have that many 2012 R2 VMs on Hyper-V yet, sorted it within a day. No idea if other virtualisation platforms support SB - my ESXi 5.5 host doesn't seem have that particular option but it could be server specific (and I have BIOS rather than EFI selected).



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 6th December 2013, 12:17 PM
  2. Replies: 0
    Last Post: 9th November 2013, 11:43 AM
  3. Replies: 20
    Last Post: 30th October 2013, 06:32 PM
  4. Replies: 0
    Last Post: 16th October 2013, 07:55 PM
  5. Changing a user name in AD - Server 2008 R2 Windows 7
    By techgirl in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 18th July 2013, 01:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •