+ Post New Thread
Results 1 to 13 of 13
Windows Server 2012 Thread, IE11 GPO Settings in Technical; When I setup GPO settings for IE11 through User Config - Preferences - Control Panel Settings, I have the option ...
  1. #1

    Join Date
    Apr 2008
    Location
    Quedgeley
    Posts
    36
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    IE11 GPO Settings

    When I setup GPO settings for IE11 through User Config - Preferences - Control Panel Settings, I have the option to create settings for IE10, but not 11. However when using the IE10 option I am able to get the 'Home Page' setting to work, but not the proxy settings. Is this because it is not designed for IE11, or am I missing something somewhere?

    Thanks in advance.

  2. #2

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    269
    Thank Post
    1
    Thanked 47 Times in 42 Posts
    Rep Power
    34
    Should work for IE11 through the IE10 settings

    Check the policy and if you see any red lines anywhere click on them and press F6 so they go green.

  3. #3

    Join Date
    Apr 2008
    Location
    Quedgeley
    Posts
    36
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Nothing in red. Could it be because the policy was originally created in Server 08. The IE settings were added after on Server 12 though.

  4. #4

    Join Date
    Sep 2008
    Posts
    132
    Thank Post
    15
    Thanked 11 Times in 8 Posts
    Rep Power
    14
    did you ever resolve this? We are having exactly the same issue since upgrading to IE11. Currently running Server 2008R2

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,106
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169

  6. #6
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    417
    Thank Post
    40
    Thanked 51 Times in 43 Posts
    Rep Power
    26
    To set proxy settings within the Group Policy you need to use GPP, BUT, the GPP for IE11 is only available on gpedit.msc running on Windows Server 2012+ or Windows 8+. As we don't have any licences for Server 2012, but do have SA for clients I setup and virtual Windows 8 box, installed RSAT and ran gpedit.msc from there giving me access to GPP for IE11.

    However, I'd recommend going down the DNS or DHCP automatic proxy configuration route.

  7. #7
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    417
    Thank Post
    40
    Thanked 51 Times in 43 Posts
    Rep Power
    26
    Oh, in case you haven't come across it, the whole IEM (Internet Explorer Maintenance) section of group policy doesn't work with IE11

  8. #8

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,106
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169
    ^^Unless you alter the IE 8/9 GPP xml file to support IE 11 (which works fine).

  9. #9

    Join Date
    Sep 2008
    Posts
    132
    Thank Post
    15
    Thanked 11 Times in 8 Posts
    Rep Power
    14
    have tried editing it but Proxy settings still seem not to apply... have you done this successfully? As it stands I am currently looking at going back to registry settings.

    What a giant mess microsoft have made of this... why could they not leave it being set via IEM as was previously working fine?

  10. #10
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    417
    Thank Post
    40
    Thanked 51 Times in 43 Posts
    Rep Power
    26
    I did get the proper GPP for IE11 to work (can't comment on hacked xml method), but I have always found GPP unreliable and prefer the extra power and convinience of auto proxy scripts

  11. #11

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,106
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169
    Quote Originally Posted by CyBeRkId2002 View Post
    have tried editing it but Proxy settings still seem not to apply... have you done this successfully?
    Yup. Have you made sure that the section of the GPP is underlined in green and not red? It won't apply otherwise (F5/F6 to toggle).

  12. Thanks to 3s-gtech from:

    Spence_101 (3rd June 2014)

  13. #12

    Join Date
    Jun 2011
    Location
    Leicester
    Posts
    22
    Thank Post
    7
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks, that worked for us!

    For anyone that is confused, here are the steps you will need to follow:

    Firstly you will need to create a GPP and edit the xml to work for IE11 as shown here (works with 'Internet Explorer 8' too..)

    Secondly make sure, 3s-gtech pointed out that the underline is green for the bits that you want to change, and red for the bits you want to leave.

    Hope this helps anyone

    This should work.

  14. #13

    Join Date
    Apr 2008
    Location
    Quedgeley
    Posts
    36
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I was confused about the red line business. Been away for a few days, come back to it today, found what you meant. XML was already modified. Seems to be working now. Also seems to of cured my Office 365 Chrome problem.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 27th November 2006, 12:26 PM
  2. GPO settings for IE
    By GrumbleDook in forum Windows
    Replies: 3
    Last Post: 1st September 2006, 12:52 PM
  3. Mandatory profile and GPO settings
    By windy in forum Wireless Networks
    Replies: 14
    Last Post: 7th April 2006, 12:17 PM
  4. Question about GPO settings on IE
    By Kyle in forum Windows
    Replies: 4
    Last Post: 10th March 2006, 12:26 AM
  5. Replies: 11
    Last Post: 27th September 2005, 01:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •