+ Post New Thread
Results 1 to 12 of 12
Windows Server 2012 Thread, Server Essentials Experience in Technical; Hi everyone Hoping someone can help me with this one, I am trying to install the windows server essentials experience ...
  1. #1
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Server Essentials Experience

    Hi everyone

    Hoping someone can help me with this one, I am trying to install the windows server essentials experience on my server 2012r2 this is in a single domain environment and not virtualized. The install has completed just fine and I have setup my domain name and SSL with no issues at all, the DNS settings are working fine and the server its a domain member part of my AD Domain.

    I have setup the router manually and made sure to allow the correct ports but I am getting the following errors:

    Anywhere Access to your Server is blocked
    There may be more than one router on your network

    I have removed all other default gateways on the network and there is only the one single router. Because of these issues I cannot continue I can skip them but it doesn't allow me any further.

    Has anyone managed to set this up correctly and would be able to give me some pointers on possibly what I am doing wrong.

    Thank you.

  2. #2
    teky's Avatar
    Join Date
    Apr 2008
    Location
    South west
    Posts
    84
    Thank Post
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    15
    Hi,

    Have you allowed port 1723 through your router (a typical VPN port that essentials seems to like)? Also is your NIC's teamed, or do you only have one connected?

  3. #3
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    Hi tell thanks no I haven't let that port through but I will do that today.

    Yes my NICs are teamed together does this cause an issue

  4. #4
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    I have DNS setup on the server essentials experience is installed on and the NIC team has DNS set to look at 127.0.0.1 I tried opening the port suggested but it still gave me the same error messages. I have also tried removing essentials experience and adding the role again starting from fresh but again same errors appear.

  5. #5
    teky's Avatar
    Join Date
    Apr 2008
    Location
    South west
    Posts
    84
    Thank Post
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    15
    It will be down to the fact that you have teamed your NIC's; the essentials wizard does not like it, I had the same issue. If you want to complete the wizard then you will need to drop to one NIC, run through the wizard, and then team up again. Beware Server 2012 Essentials NIC Teaming « Alan's sysadmin Blog

  6. #6
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    Excellent I will give that a try today thank you for this so you say after completing the setup I should be able to Team them again

  7. #7
    teky's Avatar
    Join Date
    Apr 2008
    Location
    South west
    Posts
    84
    Thank Post
    9
    Thanked 9 Times in 9 Posts
    Rep Power
    15
    Yep, the wizard may complain if run once the team is back up, so best not to run it afterwards.

  8. #8
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    no problem Thank you very much for this info.

    I have just tried this and its now picking up the router model and details that worked first time but the error still appears when I am trying to complete the wizard

  9. #9
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    I have attached the error screen I am getting.

    error.jpg

  10. #10
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    I have tried uninstalling everything again and will run through the process tomorrow from the beginning to see if I can get this to work.

  11. #11
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    Ok I know the remote site is working because I can access a different feature that is not connected to essentials but I still can't seem to get access to the remote web. If I try to access my remote site I get an 500 error internal server error. But I can access another site using my ssl cert perfect so I know the firewall settings and port redirection is working.

    Can anyone help me get this remote web working at all? The essentials wizard still fails with above errors

  12. #12
    Shocker's Avatar
    Join Date
    Jun 2007
    Location
    N.Ireland
    Posts
    80
    Thank Post
    23
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    This is now working had to redo the server from scratch thankfully wasn't using this on an important server but a full reinstall and then setup worked perfect.



SHARE:
+ Post New Thread

Similar Threads

  1. any experience with these server/suppliers?
    By sacrej in forum Hardware
    Replies: 1
    Last Post: 11th March 2010, 10:08 AM
  2. Replies: 7
    Last Post: 5th January 2010, 11:05 AM
  3. Replies: 24
    Last Post: 26th May 2008, 05:57 PM
  4. Just passed server essentials exam :)
    By Rozzer in forum Mac
    Replies: 20
    Last Post: 27th October 2007, 06:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •