For normal Remote Desktop Users in Windows Server 2012 R2, they get this dialog when they try to do something they are not allowed? Is there a way to stop this? I've disabled the policy "User Account Control: Run all administrators in Admin Approval Mode" but it does not help.

uac.jpg