+ Post New Thread
Results 1 to 14 of 14
Windows Server 2012 Thread, Server 2012 reboot in Technical; I'm setting up two physical 2012 servers at the moment, one on brand new hardware and one on older hardware. ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28

    Server 2012 reboot

    I'm setting up two physical 2012 servers at the moment, one on brand new hardware and one on older hardware. Thing is, they are both becoming a pain. Rebooting takes ages (one sits at 'Restarting' for 20+ minutes and the other sits at the stage shutting down Windows Update)

    Both are fresh installs, from a volume license image and so far its put me right off 2012. Its as laggy and buggy as windows 8 as far as I can see. Anyone else seeing reboot delays like this?

  2. #2

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    126
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    4
    4 mins for me, and most of that is the bios doing tests and crap, the OS booting itself is less than 1 min. I do have mirrored SSDs though

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Make sure Write Caching is enabled - Control Panel > Device Manager, expand to view for RAID array. Right click it, select Properties > Policies. Make sure Write Caching is ticked.

  4. #4

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,489
    Thank Post
    1,575
    Thanked 478 Times in 302 Posts
    Rep Power
    215
    My older 2012 servers are slower to reboot than my newer with SSD's but nothing on that scale.
    On the whole 2012 has been great.

  5. #5

    Join Date
    Oct 2007
    Location
    Newcastle Upon Tyne
    Posts
    452
    Thank Post
    147
    Thanked 66 Times in 57 Posts
    Rep Power
    43
    2012 on our SAS drive servers has been fine, nothing like what your experiencing. What spec are your servers?

  6. #6
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    The new one is a dual/quad core with 16gb and 5 SAS drives. Its the one that hangs on Windows Update when shutting down.

    I've got the same buggy issues I had with 8 though, browsing a share on a 2003 server and the 2012 server is painfully slow to browse a folder contents!

  7. #7

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,711
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    2012, or 2012 R2? If you're licensed for the latter, don't use the former!

  8. #8
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    The new one is 2012, the older one 2012 R2! I had to keep 2012 to make it compatible with exchange 2010

    Its the same errors from Windows 8 though, installing .net 3.5 from the features always fails and has to be done usign dism.

  9. #9

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,489
    Thank Post
    1,575
    Thanked 478 Times in 302 Posts
    Rep Power
    215
    Quote Originally Posted by Sheridan View Post

    Its the same errors from Windows 8 though, installing .net 3.5 from the features always fails and has to be done usign dism.
    Do you point it at the custom source location (sources\sxs) on the install media before installing?

  10. #10
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    Quote Originally Posted by CHR1S View Post
    Do you point it at the custom source location (sources\sxs) on the install media before installing?
    Yup - but it just stops with the progress bar at about 25%. Using dism works ok though.

    There are some things I like about 2012 - NIC teaming built in is nice!

  11. #11

    Join Date
    Jul 2005
    Location
    Lancashire
    Posts
    30
    Thank Post
    1
    Thanked 4 Times in 3 Posts
    Rep Power
    19
    sounds like and underlying issue to me, have you installed the server manufacturers latest drivers for all the components (RAID, NIC etc). or could be DNS related

  12. #12
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,289
    Thank Post
    112
    Thanked 86 Times in 58 Posts
    Rep Power
    28
    There must be something wrong with the newer server. Its got 2 drives in RAID1 and 3 in RAID5, the 3 RAID5 drive activity light (the new HP style of circular ones) are constantly going, even though the resource monitor shows no activity on that volume. The array isn't doing a rebuild either so something must be wrong on the controller.

  13. #13

    Join Date
    Jan 2012
    Posts
    83
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    What role at the servers running ?

    Our 2012 servers are pretty quick at rebooting.

  14. #14

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    260
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27
    I had a few issues with 2012 (non R2) rebooting, It was down to the virtual servers it was running. For some reason it took an age to stop the management service. There was an hotfix available that sorted the issue.

SHARE:
+ Post New Thread

Similar Threads

  1. Server 2012 forum?
    By FN-GM in forum Comments and Suggestions
    Replies: 1
    Last Post: 18th May 2012, 09:56 PM
  2. should we wait for server 2012
    By gibbo_ap in forum General Chat
    Replies: 9
    Last Post: 10th May 2012, 03:47 PM
  3. Microsoft releases SQL Server 2012
    By Arthur in forum IT News
    Replies: 1
    Last Post: 12th March 2012, 09:36 AM
  4. Windows 8 Server (Server 2012)
    By Dos_Box in forum IT News
    Replies: 3
    Last Post: 2nd September 2011, 01:30 PM
  5. Server 2003 rebooting on startup
    By edie209 in forum Windows
    Replies: 16
    Last Post: 5th November 2007, 10:28 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •