+ Post New Thread
Results 1 to 5 of 5
Windows Server 2012 Thread, Server 2012 clients not picking up Gpo's in Technical; Hey all, Im looking at upgrading my site to windows 8 next year. However our servers are in a 2008/03 ...
  1. #1

    Join Date
    Nov 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Server 2012 clients not picking up Gpo's

    Hey all,

    Im looking at upgrading my site to windows 8 next year. However our servers are in a 2008/03 environment therefore I cannot change any win8 settings. while i could update all servers to 2012 its just going to be a very time consuming job, something I don't seem to have a lot of.

    So, I set up a VM of server 2012 and added group policy roles to it. I then joined it to the domain, as well as gave it a static IP address.

    upon opening the group policy management window i found it has picked up the domain and all my previous rules for windows 7 and has also got all the rules for win 8 however when i make a change and force an update on a client it does not seem to pick up the change.

    I have not made an attempt to play with replication as im not quite sure if this is what i should be doing.

    Any help appreciated,

  2. #2
    ADMaster's Avatar
    Join Date
    May 2012
    Posts
    332
    Thank Post
    5
    Thanked 35 Times in 30 Posts
    Rep Power
    23
    You will need to create or update your central store with the new GPO settings. See this MS article.
    How to create the Central Store for Group Policy Administrative Template files in Windows Vista

  3. #3

    Join Date
    Nov 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the link ADMaster,

    I copied and pasted the policydefinition folder into the domain\policy folder, but after doing it. I still have the same issue in that it doesn't recognise any Group policy changes.

    any thing else i could try?

  4. #4

    Join Date
    Nov 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have found what was causing the issue and it turned out to be that my main DC is running at a forest functioning level of windows 2000.

    Server 2012 requires a minimum of server 2003.

    Thanks,

  5. #5
    ADMaster's Avatar
    Join Date
    May 2012
    Posts
    332
    Thank Post
    5
    Thanked 35 Times in 30 Posts
    Rep Power
    23
    Glad you got it sorted.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 - rebuilding computet to same name, not picked up by SCCM
    By not_rich_yet in forum Enterprise Software
    Replies: 5
    Last Post: 25th November 2013, 08:45 PM
  2. My clients are not picking up time from server 2008?
    By reggiep in forum Windows Server 2008
    Replies: 4
    Last Post: 17th August 2009, 08:02 PM
  3. Replies: 1
    Last Post: 4th September 2007, 07:49 AM
  4. logon not picking up profile... sometimes
    By indie in forum Windows
    Replies: 16
    Last Post: 6th March 2006, 09:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •