+ Post New Thread
Page 2 of 11 FirstFirst 123456 ... LastLast
Results 16 to 30 of 161
Windows Server 2012 Thread, Server 2012 File Server - suddenly stops serving requests (but otherwise looks fine) in Technical; Had this for the first time this morning with our SIMS 2012 server after it's run since August with no ...
  1. #16
    AJWhite1970's Avatar
    Join Date
    Sep 2012
    Location
    Wiltshire
    Posts
    278
    Thank Post
    63
    Thanked 70 Times in 53 Posts
    Rep Power
    15
    Had this for the first time this morning with our SIMS 2012 server after it's run since August with no issues. Have done a Windows update on it and rebooted, now working fine. Nothing in my logs either.

    Glad it wasn't just me though!!!

    Andrew

  2. #17

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    It may be worth considering 2012 R2 (as an upgrade) if the problems continue. It should be fairly straight forward upgrading 2012 to 2012 R2, but not something I have done (as yet).

    I'm looking at 2008 R2 to 2012 R2 early 2014.

  3. #18


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    Quote Originally Posted by Michael View Post
    It may be worth considering 2012 R2 (as an upgrade) if the problems continue. It should be fairly straight forward upgrading 2012 to 2012 R2, but not something I have done (as yet).

    I'm looking at 2008 R2 to 2012 R2 early 2014.
    does sims support r2 as i have a server thats licensed for r2 but has 2012 installed (licensed for that as well)

  4. #19

    Join Date
    Oct 2012
    Posts
    44
    Thank Post
    4
    Thanked 16 Times in 5 Posts
    Rep Power
    20
    Looks like I upgraded to R2 just in time.

  5. #20
    lmgtfy's Avatar
    Join Date
    Feb 2010
    Posts
    217
    Thank Post
    30
    Thanked 21 Times in 18 Posts
    Rep Power
    41
    Quote Originally Posted by clockend25 View Post
    Looks like I upgraded to R2 just in time.
    Was it a simple upgrade process?

  6. #21

    Join Date
    Oct 2012
    Posts
    44
    Thank Post
    4
    Thanked 16 Times in 5 Posts
    Rep Power
    20
    Yep. All the VMs went across without a problem. Only issue on our physical servers was re-configuring the NIC teaming, but that's as bad as it got.

  7. #22
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,386
    Thank Post
    10
    Thanked 483 Times in 423 Posts
    Rep Power
    110
    Just out of interest, if the people with issues could say if it's a DFS share or non DFS share.

  8. #23
    lmgtfy's Avatar
    Join Date
    Feb 2010
    Posts
    217
    Thank Post
    30
    Thanked 21 Times in 18 Posts
    Rep Power
    41
    Quote Originally Posted by DMcCoy View Post
    Just out of interest, if the people with issues could say if it's a DFS share or non DFS share.
    Non dfs simple file share here, simple permissions and file resource manager but nothing fancy.

  9. #24

    Join Date
    Nov 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This has been driving me batty for last month. Server is otherwise fine, no event log messages, but all file shares simply stop responding. We have dug into this fairly deeply, and the best guess I can see is a significant delay in authentication is causing a timeout on service access. We sometimes get different loss of access depending on whether its a XP or Win7/8 client. A server reboot is the only thing that fixes it. It affects DFS and normal shares, which means our Group policy stops as well as our simple shared company folder.

    We are about to do a migration to 2012R2 in hope it fixes the issue, after that it is back to 2008 R2...

    Would love for ANY clue as to what is causing this.

    (on that note we are VMWare hosted 2012 as well....)

  10. #25

    Join Date
    Mar 2012
    Location
    Devon
    Posts
    174
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    10
    How odd! I have a 2012 file server too, but no problems as yet (touches anything wooden in immediate vicinity).

    I shall be keeping a very close eye on this thread!

  11. #26

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,389
    Thank Post
    1,489
    Thanked 437 Times in 286 Posts
    Rep Power
    195
    Just happened to me, stopped processing logons and stopped access to file shares, no errors or any issues when I logged in via RDP.
    Reboot fixes it.

    Edit - It was the physical server under the VDC's that seemed to have the issue, DFS file system.
    Last edited by CHR1S; 18th November 2013 at 03:40 PM.

  12. #27

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    I presume some of you guys have reported this to Microsoft? It's clearly a bug, as the odds of you all running the same configuration is mostly unlikely. Physical vs Virtual and Normal vs DFS shares. There's no common link other than Server 2012 itself.

  13. #28
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,145
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    Well the issue has disappeared here - have been installing Windows Updates as well as that weird issue with Server 2012/VMware where Auditing plays a muck and can break things.

  14. #29
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,145
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    Update to my previous - just happened here again

    Going to do a Server 2012 R2 upgrade and hope for the best!

  15. #30

    Join Date
    Mar 2012
    Location
    Devon
    Posts
    174
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    10
    Out of interest, for those of you it is happening to is this on servers that you built from scratch and then migrated your files over to or servers that you upgraded to 2012 (for example, upgrading a 2008 R2 to 2012 box)?

    My 2012 file server is one I built from scratch then migrated everything from my old 2003 server.

SHARE:
+ Post New Thread
Page 2 of 11 FirstFirst 123456 ... LastLast

Similar Threads

  1. deploying file servers via VMM server 2012
    By pughburt in forum Windows Server 2012
    Replies: 0
    Last Post: 12th August 2013, 10:41 PM
  2. Offline files with server 2012
    By imunro01 in forum Windows Server 2012
    Replies: 3
    Last Post: 13th June 2013, 02:45 PM
  3. Microsoft Using Server 2012 Web Servers
    By FN-GM in forum General Chat
    Replies: 7
    Last Post: 21st May 2012, 11:35 PM
  4. server 2003 file server resource manager email problem
    By round2it in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 7th December 2010, 04:32 PM
  5. Windows Server 2003 File Server Resource Manager
    By mrforgetful in forum Windows
    Replies: 1
    Last Post: 17th June 2007, 01:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •