+ Post New Thread
Results 1 to 5 of 5
Windows Server 2012 Thread, Group Policy not replicating/updating/error in Technical; Mornin. I have 2 DC's with server 2012 installed. im getting errors on my server error ID 1058 as below. ...
  1. #1

    Join Date
    Jan 2012
    Location
    Bradford
    Posts
    153
    Thank Post
    31
    Thanked 7 Times in 5 Posts
    Rep Power
    7

    Group Policy not replicating/updating/error

    Mornin.

    I have 2 DC's with server 2012 installed. im getting errors on my server error ID 1058 as below.

    "The processing of Group Policy failed. Windows attempted to read the file \\Domain.Name\sysvol\oastlers.local\Policies\{6AC1 786C-016F-11D2-945F-00C04fB984F9}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:
    a) Name Resolution/Network Connectivity to the current domain controller.
    b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).
    c) The Distributed File System (DFS) client has been disabled."

    I think this is caused because the sysvol does not seem to be replicating from 1 DC to another and its only my secondary/DC that is getting this error. This seems to be causing big issues with group policy applying throughout my network.

    Any help welcome.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Have you created a new GPO recently?

    What GPO does 6AC1 786C-016F-11D2-945F-00C04fB984F9 refer to?

    Check using ADSIEDIT (CN=System, CN=Policies)

  3. #3
    RobBaxter's Avatar
    Join Date
    Jun 2011
    Location
    Baldock
    Posts
    93
    Thank Post
    8
    Thanked 21 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    10
    also run DCDIAG just to check for obvious replication issues.

    also do a GPRESULT -h breaks_in_gpo.htm and post it here.

    Then i can look for anything obvious for you

  4. #4

    Join Date
    Jan 2012
    Location
    Bradford
    Posts
    153
    Thank Post
    31
    Thanked 7 Times in 5 Posts
    Rep Power
    7
    Sorted this now. The problem was that 1 GPO had become corrupt

    I went opened up an MMC with a Group Policy Snap in and then clicked through all my GPO's and clicked on the Details tab. and checked the Unique ID of all my GPO's. (also I was getting an error on just 1) I then checked my secondary DC and deleted the Folder with the UniqueID of the corrupt GPO. As soon as I did that it replicated all GPO's

    I also deleted the corrupt GPO through the MMC console.

  5. #5

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Was it this one 6AC1 786C-016F-11D2-945F-00C04fB984F9

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 9th September 2010, 07:36 PM
  2. Group policies not updating
    By cooper in forum Windows
    Replies: 6
    Last Post: 24th April 2009, 05:17 PM
  3. Group Policy not filtering down
    By manick in forum Windows
    Replies: 32
    Last Post: 2nd November 2006, 04:19 PM
  4. Group Policy not applying
    By edie209 in forum Windows
    Replies: 18
    Last Post: 27th September 2006, 07:48 PM
  5. Group Policy not being applied
    By faza in forum Windows
    Replies: 23
    Last Post: 7th July 2006, 04:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •