+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 34
Windows Server 2012 Thread, How are your Server 2012 upgrades going? in Technical; For those of you who plan to or are doing, how is your Server 2012 upgrade going? I have upgraded ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427

    How are your Server 2012 upgrades going?

    For those of you who plan to or are doing, how is your Server 2012 upgrade going?

    I have upgraded 11 of our servers now and all is working well. Had a small bug with WSUS, fixed that and all is good.

    Progress will slow now. I am doing Exchange in the summer along with a 2013 upgrade. Our RDS servers are not going yet and the offsite backup will be a little more of a pain.

  2. #2
    AndiMarv's Avatar
    Join Date
    May 2012
    Location
    Banbury, Oxon
    Posts
    48
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    I have had to postpone upgrading to Server 2012 due to Symantec not updating Backup Exec 2012 with compatibility yet.

    When I can upgrade I am keen to use the DeDuplication feature on my home drives file server.

  3. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    459
    Thank Post
    86
    Thanked 72 Times in 64 Posts
    Rep Power
    37
    Have got 2 servers running 2012 datacenter server with hyper v with 2 more to upgrade. They have been running fine.
    Just setting up a new DC on server 2012 and testing a new MDT server.
    Hopefully get most upgraded over the summer - RDS servers and also our main file server so we can use de-duplication features.

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    Tried twice to upgrade my VM domain controller to 2012 and both times it has failed with "Black Screen of Death" where it installed, but when it reboots all I get is a black screen with a blinking cursor - so far the only fix that's worked has been to roll back the snapshot

  5. #5
    AndiMarv's Avatar
    Join Date
    May 2012
    Location
    Banbury, Oxon
    Posts
    48
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    During my testing I created new 2012 VMs and then migrated the GC and DHCP/DNS roles over - this was recommended to me over an in place upgrade by a fellow NM. Perhaps that is worth a shot?

  6. #6
    aleach2's Avatar
    Join Date
    Apr 2008
    Location
    Bracknell
    Posts
    64
    Thank Post
    9
    Thanked 17 Times in 16 Posts
    Rep Power
    15
    Quote Originally Posted by FN-GM View Post
    For those of you who plan to or are doing, how is your Server 2012 upgrade going?

    I have upgraded 11 of our servers now and all is working well. Had a small bug with WSUS, fixed that and all is good.

    Progress will slow now. I am doing Exchange in the summer along with a 2013 upgrade. Our RDS servers are not going yet and the offsite backup will be a little more of a pain.
    Did you do straight upgrade on the servers OS? I.E. Upgrade this server option?

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by AndiMarv View Post
    I have had to postpone upgrading to Server 2012 due to Symantec not updating Backup Exec 2012 with compatibility yet.

    When I can upgrade I am keen to use the DeDuplication feature on my home drives file server.
    Really good savings here. One server saves 33% and our vle server saves 55%.

    Quote Originally Posted by aleach2 View Post
    Did you do straight upgrade on the servers OS? I.E. Upgrade this server option?
    I didn't do in place upgrades. I did fresh installs and moved stuff over.

  8. #8
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    464
    Thank Post
    2
    Thanked 107 Times in 98 Posts
    Rep Power
    24
    We did an in place upgrade on our sole 2012 server without any issues, but we did demote it down from a DC beforehand. Hope to do a few more migrations over the summer once we get the new SIMS server installed

  9. #9


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,210
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    word of warning on 2012 if you intend to run vms on it and have a broadcom card you need to disable vm queing (or some such) on the advanced properties of the nic(s) or it will run very slowly (found out when i tried to copy office to a vm and was going to take a day changed this setting and it was done in 2 mins or less)

  10. #10
    Fazza's Avatar
    Join Date
    Jun 2012
    Location
    England
    Posts
    174
    Thank Post
    4
    Thanked 16 Times in 15 Posts
    Rep Power
    6
    We're in the process of upgrading/migrating our servers to an all 2012 domain and so far (touch wood) it's going to plan.

    One issue we had was with SCDPM 2012 crashing the MMC it's running in when clicking on Recovery, after several hours of swaering at it I had a moan on Twitter and someone gave me the fix (just needed to update SCDPM 2012 to SP1).

    Some servers (2008 R2) we've done a direct upgrade to 2012, most though we've started from scratch and migrated the features and roles across. One we are leaving until the summer break though is the Exchange upgrade to 2013 so there'll be no one on site to moan when it goes offline for a bit!

  11. #11

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    Upgraded my DC and SCCM 2012 to Server 2012
    Both running on Hyper-V

    Had the opportunity to upgrade them as I'd had trouble with Hyper-V last week and SCCM became corrupted so had to reinstall it anyway
    My DC was on 2008 R2 Core and was looking a tad unhealthy so upgraded it to Server 2012 (via a temp DC)

    All went well

  12. #12

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    Hmm - SCCM 2012 on Server 2012 is killing my Hyper-V Lab Environment
    Scrubbed it and reinstalling back to 2008 R2
    DC seems to be running fine as 2012 Core, so must be something about SCCM 2012 on Server 2012

  13. #13

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427

  14. #14

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    I get the feeling its a combination of Hyper-V and my setup

  15. #15

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Oh dear. 1 MS product not working with another.

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. How are your platforms used?
    By button_ripple in forum Virtual Learning Platforms
    Replies: 7
    Last Post: 3rd April 2008, 06:47 PM
  2. How do you backup your Server(s)?
    By elsiegee40 in forum Windows
    Replies: 56
    Last Post: 7th February 2008, 09:44 AM
  3. BOFH: How dangerous are your users?
    By Geoff in forum Jokes/Interweb Things
    Replies: 10
    Last Post: 11th November 2007, 10:10 AM
  4. How are the rest of your schools connected?
    By Dos_Box in forum General Chat
    Replies: 24
    Last Post: 8th August 2005, 10:42 AM
  5. How are your mac's connected ?
    By daveyboy in forum Mac
    Replies: 11
    Last Post: 16th July 2005, 01:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •